EA Forums Deutsch - Banner

ladezeiten

sagt mal liebes EA is doch nich normal das ich das spiel bis zu 10 x neu laden muß ,um endlich reinzukommen ,is nich nur bei mir so sondern bei allen in der alli .is erst so alls ihr umgezogen seit ,kriegt ihr das nich geregelt oder was ,is ja ne zumutung !

Kommentare

  • Narkol
    79 posts Moderator
    Welche Welt ist denn davon betroffen?
    Ich putze hier nur. Ergo ich arbeite nicht für EA oder den Entwickler und meine Beiträge spiegeln daher nicht deren Meinung wieder.
  • Tib 29 , Tib 22 , Firestorm 4.alle welten die ich spiel .hab aber festgestellt das wenn ich jedesmal meinen cache leere , mimimiert sich das problem .das is auch bei anderen mitspielern so.
  • Die Server von EA schaffen das hohe Spiele aufkommen einfach nicht!!!!! :p:p:p:p
  • Der war gut !!!
  • Narkol
    79 posts Moderator
    Vielen Dank, habe ich mal weitergegeben.
    Ich putze hier nur. Ergo ich arbeite nicht für EA oder den Entwickler und meine Beiträge spiegeln daher nicht deren Meinung wieder.
  • nicht zu fassen, tun so als währe das neu, "gebe ich mal weiter", das wars dann, ist doch seit mindestens einen Monat so, wenn nicht länger, ausserdem trotz angemeldet bleiben Häckchen jedesmal alles neu eingeben beim Anmelden, im Spiel bei einer Stunde Spielzeit zwanzigmal Spielstillstand und "Spielverlassen" Frage und und und, geht einem so richtig auf den geist der Mist, das ganze Spiel läuft mittlerweile nur noch über irgendwelche Umwege, drücke diese Taste leere den Cash, benutze den Weltbrowser, wechsel den Hauptbrowser, schalte die Scripte aus, das nervt!!!!
  • Disturbed71
    207 posts Senior Moderator
    Grüße,

    es wurde mehrfach weitergegeben und die Probleme sind auch auf dem Schirm der Entwickler, die Lösung scheint aber nicht einfach...

    Bei mir selbst - (altes System, cache und cookies drin) ist es den einen Tag einwandfrei, den nächsten Tag zäh wie Leder unkalkulierbar, natürlich nervt das auch..

    Sofern ich den Hauptaccount über ein Lesezeichen in Chrome ein zweites Mal starte ist meistens alles normal, wenn eine UV dazu gestartet wird zumeist mehrfaches starten nötig.

    Ein Tipp, den ich selbst probiert habe und der in vielen Fällen echt beschleunigt, ist zusätzlich die Konsole unter Chrome zu starten (F12 oder Strg+Umschalt+J)

    Ansonsten lösche ich nicht jedes Mal und schalte auch keine Scripte aus, das ich mir Chrome als bevorzugten Browser ausgesucht hab, okay das ist letztlich meine Wahl.
Anmelden oder Registrieren, um zu kommentieren.