EA Forums - Banner

Tib 2 : no attacks or upgrades possible

I have 3 accounts on Tib 2 and for several days now, after the last update, I cant do anything but collect packages. Attacking or an attempt to upgrade gives immediate errors and everything is blocked.

I also play on 2 other worlds, with the same scripts, and there I have no problems.

Replies

  • Minerslode
    4 posts New member
    i am having the same probs on tib 10
  • gamerdruid
    3572 posts Moderator
    Both tib 2 and tib 10 received the 17.4 update. You need to de-activate all scripts and add them in one by one to find which ones are causing the issue.

    There is a TACS script that works, see other threads for details of working and non-working scripts.
    I am not an employee of EA/Envision. The views expressed are my own!
  • The strange thing is that I also play on W4 and W5 (both Dutch) where there are no problems with the scripts and as far as I know they got the same update. Is this not a problem for EA to solve ? They blocked us with their update but I have no idea how to contact them directly.
  • gamerdruid
    3572 posts Moderator
    Unfortunately script errors are not EA's responsibility no matter what a number of people here seem to imply (or state). The fact is that the scripts are the responsibility of a third party so even if you found out how to contact EA they'd be less than helpful and not even understand the issue (as has been shown many times and reported here multiple times).
    I am not an employee of EA/Envision. The views expressed are my own!
  • I think I have found the problem. As you said earlier I deactivated my scripts one by one and rebooted everytime to see if it was possible to attack or upgrade my attack. So far I know for certain that activating the "TACS" combat simulator blocks everything concerning my attack.

    So for now I can play again, only with a sim I do not realy like but everything works and that is the most important.

  • KRS_LAN
    1 posts Member
    edited June 2017
    I think I have found the problem. As you said earlier I deactivated my scripts one by one and rebooted everytime to see if it was possible to attack or upgrade my attack. So far I know for certain that activating the "TACS" combat simulator blocks everything concerning my attack.

    So for now I can play again, only with a sim I do not realy like but everything works and that is the most important.

    http://cncscripts.com/

    I've updated TACS , Maelstrom and Basescanner. All had issues with the "17.4 update" to the game.

    These are just quick fixes to get them functioning again. There are some layout/UI issues that still need to be looked at.

    Edit:

    "Tunnel Info" and "New Resource Trade Window" also broken. Please "disable" those if in use.
  • gamerdruid
    3572 posts Moderator
    Thank you for your efforts.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!