EA Forums - Banner

Crucial All in One

13Next

Replies

  • Yep, latest firefox screws the scripts up. We would really appreciate it if you could get things working again.
    Cheers.
  • i want only say thanks for that script. It helps very well,for example to see the waves when laying. i not know how i should move my bases without that. thanks again
  • Looks like last server update broke the POI Analyzer. Bonus and Next Tier Bonus shows up as "NA" now...
  • gamerdruid
    3501 posts Moderator
    Yep, this was noted on the PTE too.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Just updated and now the game is unplayable, once logged in cannot get into any world, keeps returning to select world screen..........................................
  • Vider le cache du navigateur
  • maikkel147
    1 posts Member
    edited June 2018
    This morning findout that all my supplies are gone ❤️❤️❤️❤️!?
    refresh help:)
    Post edited by maikkel147 on
  • sebb912
    3 posts Member
    edited June 2018
    MadKiwi59 wrote: »
    Just updated and now the game is unplayable, once logged in cannot get into any world, keeps returning to select world screen..........................................
    maikkel147 wrote: »
    This morning findout that all my supplies are gone ****!?
    refresh help:)

    This is an Error with the cache . Please clear the cache and restart the Browser normally that helps . CCleaner is a nice tool for cleaning things like cache etc ...
  • I have problem with how the simming looks, how to solve this problem ?
    eqpqf7cesm95.png


  • I use Chrome
  • With the new landing page, any idea where or how to update the scripts that used to reside on the old landing page?
  • EE_Elephterion
    1503 posts Envision Developer
    I have problem with how the simming looks, how to solve this problem ?
    eqpqf7cesm95.png


    This seems to be caused by one the scripts you are using, that adds other, new unit move arrows to the sim.
    Envision Entertainment Community Liaison
  • peadawg wrote: »
    With the new landing page, any idea where or how to update the scripts that used to reside on the old landing page?

    Which script are you using?

    What is the Update URL for the script library?
    To find this info: Tampermonkey > (click on script library) > Update URL (copy this input field)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!