EA Forums - Banner

Unable to by funds

Error message - signin.ea.com redirected you too many times


  • Frummi
    123 posts Member
    Do you still have that problem? If so, please write the support here and describe your issue.
    Not working here anymore. Contact Tjapka for help.
  • still unable to buy funds still getting same error message . signin.ea.com redirected you too many times.
    Another problem that started 2 days ago is I cannot play on worlds 81 and 107 .goes to game screen after changing servers then screen just freezes
    I can still play on world 101 apart from the funding issue
  • gamerdruid
    3635 posts Moderator
    Try logging in from a different browser. There's not a general problem (we'd have many more posts about it if there was) so trying different browsers with the cache and history cleared.

    Also, check your Anti-virus settings. Make sure they're not set to high as this can be responsible for the 'too many redirects' message.
    I am not an employee of EA/Envision. The views expressed are my own!
  • I have tried using IE but game will not even load past 1st page, stopped using it a long time ago due to ongoing problems with game going slow,freezing dropping out etc.
    Normally do not have a problem Chrome,have not changed anything on pc , do not understand why I have a problem with worlds 81 and 107 and not 101 if it is a browser issue.
  • Ok so now I cannot even play on world 101 ,that is all 3 worlds that I am now unable to play. I have cleared cache and history ,anti virus setting is on medium as normal.Issue is game page will load then freezes then drops out and takes me back to change server page.If I change server for another world it just repeats as above.Internet explorer is useless game will not even load.
  • gamerdruid
    3635 posts Moderator
    edited August 2017
    IE is unsupported for the game - it hasn't been supported for quite a long time.

    Chrome, FIrefox (or it's big brother Waterfox), Chromium all are supposed to be working with the game. Even the new Edge windows 10 allows the game to run.

    Are you seeing any error messages on the screen, even for a short time? Look and see where the holdup is as it sounds like something is preventing you getting through. On the bottom left of the browser screen I see a flash of different locations that the browser (mine is Chrome) is linking to, mainly analytics for the program. Maybe one of them is blocked for some reason on your browser/computer.

    Are you still unable to buy funds? Is the error message the same each time you try?

    I've looked on Google for a general solution and it seems that a number have been offered.

    1) Clearing history and cache - tried already
    2) Uninstalling and reinstalling Chrome - a one that would mean a lot of data lost
    3) Enabling cookies for the site - In Chrome it seems it is possible to enable/disable cookies for individual sites. (I use ccleaner to do something similar). - this may be worth a try.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Hi

    Went into more tools in chrome and unclicked some of the extensions I had running such as shockrtools for tiberium alliances and a couple of others which has now allowed me to play again.When I have some spare time I will 1 by 1 enable them until i find which was causing problem . have not tried to buy funds yet but will try in next couple of days
  • gamerdruid
    3635 posts Moderator
    You seem to have hit on a possible reason. After the 17.4 upgrade a number of scripts don't work. In the scripts section here you will see that Centre Driven and Crucial All in One have updated the scripts they have in their packs. Many of the individual scripts don't work and have not been upgraded by their authors for a long time.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Still cannot buy funds - same error message.
    On bottom left of screen - waiting for ea signin.com and waiting for ea accounts.com continually alternate and then error message comes up - signin redirected you too many times.
  • gamerdruid
    3635 posts Moderator
    Did you contact support as suggested by Frummi? Did they offer any helpful suggestions?

    Have you tried a different browser such as Edge, just for the purchase?
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tjapka
    76 posts Member
    edited August 2017
    Could you please check some processes for us:
    1. Are you able to buy funds via the https://www.tiberiumalliances.com/home ?

    2. Did you also try buying the Funds in-game?

    3. Are you redirected while trying to buy? Have a look at the upper searching row of your browser, does the adress change?

    4. Like we suggested before: try another browser like Firefox, Opera, etc. and also try out the Incognito mode from Chrome. Also make sure you cleared your Cache and deleted all Cookies

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!