EA Forums - Banner

tiberian servers online but i cant play

Prev1
i ask for a week now and no answer why i cant play any tiberian server from august 2 for today and when can be this resolved

regards

Replies

  • im login in
    game starts but as soon as l try to recover packets etc it go.s back to log in screen
  • right log in
    game loads
    base comes up
    BUT THEN EVERY THING FREEZES
    AS SOON AS YOU CLICK ON ANYTHING IT RESTARTS TO LOAD GAME
  • RAYRON1946 wrote: »
    right log in
    game loads
    base comes up
    BUT THEN EVERY THING FREEZES
    AS SOON AS YOU CLICK ON ANYTHING IT RESTARTS TO LOAD GAME

    for me never load the game i cant past for this prntscr.com/g5xj9u
    appears like i have no alliance or bases in this servers
  • FORGOT TO SAY in my RAYRON post world is Tib 25 where l have 4 account, and ALL are the same problem
    All other worlds load ok
  • RAYRON1946 wrote: »
    FORGOT TO SAY in my RAYRON post world is Tib 25 where l have 4 account, and ALL are the same problem
    All other worlds load ok

    i can play on the other servers but no tiberian i hope this be fixed faster im lossing resources and package in my other accounts with funds
  • methuselah
    368 posts Senior Moderator
    Moving to tech support, if you are still having this issue and you've not posted the specific server please do so and we'll cross check.

    Thanks.
  • t
    methuselah wrote: »
    Moving to tech support, if you are still having this issue and you've not posted the specific server please do so and we'll cross check.

    Thanks.

    i left a screenshot trouble in tiberian23, tiberian18 and tiberian12

    regards
  • Frummi
    123 posts Member
    We can either discuss your problem in this thread or per private message but not both. Your choice. Did you try everyhting we told you to? Clearing your cache and changing your browser to firefox/chrome.
    Not working here anymore. Contact Tjapka for help.
  • ojur_ble
    23 posts Member
    edited August 2017
    @Frummi i use Chrome and install recently firefox nothing works i cant play tiberian 23 server http://prntscr.com/g6dh0k

    [EDIT:Corrected link GD]
    Post edited by gamerdruid on
  • enigm
    109 posts Envision Developer
    Hey @ojur_ble,

    looking at the screenshot and double checking the error message you've posted in the screenshot something is blocking the connection between your browser and our server. Unfortunately this can be caused by multiple issues. There can be something wrong with your DNS, Firewall or something else in your network or even your ISP.

    But just to be sure, are you able to view this site: https://prodgame10.alliances.commandandconquer.com/
    The website should show you the IIS default website. If that's not the case we have to assume that there is something wrong on your end or between you and our servers. In the meantime I will also double check your account to see if there are any issues.
  • enigm
    109 posts Envision Developer
    edited August 2017
    RAYRON1946 wrote: »
    right log in
    game loads
    base comes up
    BUT THEN EVERY THING FREEZES
    AS SOON AS YOU CLICK ON ANYTHING IT RESTARTS TO LOAD GAME

    @RAYRON1946 could you please take a screenshot of your browser's console output? (press F12 and switch to the "console" tab). That should give us an indication what causes your problem. Thank you.
  • @enigm i can play the other servers is an tiberian 23 server issue is not firewall becouse im playing in firestorm 5, wrath2 and WCS im loading from other computers with different internet conections and im still cant load the game
  • @enigm no answer and i still have troubles with this server what is happen
  • Disturbed71
    26 posts Senior Moderator
    Good Morning,

    so i will forward the problem again and they can look whats happened and how to fix the "one world problem"
    I am a Community Moderator, not an Official EA Representative.

  • enigm
    109 posts Envision Developer
    Hey @ojur_ble,

    did you try to access https://prodgame10.alliances.commandandconquer.com/ ? And if so, did it work?
    It looks like you are able to play all worlds but not the worlds hosted on this specific server. And this leads to the assumption that there is is a problem somewhere between your browser and our server. But I need you to verify.

  • MrMacMacCZ
    2 posts Member
    edited August 2017
    So, today, I can't log in the game. During morning (at home) I was in game, but now I'm on different computer (on this computer I was playing last week) and I can't play. I'm in my account on C&C TA, but if I push Play Now button the game is not loading - it is nice, that I'm warmly welcomed back, but nothing happend on loading bar.

    Edit: MrMacMacCZ - world Tiberian 28 (Europe)
    Post edited by MrMacMacCZ on
  • gamerdruid
    2785 posts Moderator
    It is always useful to state the account name you're playing (or trying to play) with and the world!
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid wrote: »
    It is always useful to state the account name you're playing (or trying to play) with and the world!

    Ok, sorry. MrMacMacCZ - world Tiberian 28 (Europe)
  • Are there any errors listed in the console (F12) while trying to enter the world? Remains the problem at other worlds?
  • i send my user password to other player in europe and he can play my account but i cant from my country not my computer i tried with other computers in the last 12 days and i cant play this servers at this point im getting angry all my bases destroyed i cant found my next MCV i cant increase my OL ad no real answer who fix the trouble
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!