EA Forums - Banner

tiberian servers online but i cant play

2Next

Replies

  • gamerdruid
    2780 posts Moderator
    OK - so which country is it that you're trying to connect from?

    Is it possible for you to try on a different computer, maybe a friends, from nearby?
    I am not an employee of EA/Envision. The views expressed are my own!
  • im trying to play from 12 computers after august 2 im from nicaragua
  • Good Morning,

    so i will forward the problem again and they can look whats happened and how to fix the "one world problem"

    @Disturbed71 is not one server problem i cant literally log on any tiberian server after maintenance in august 2 see the time line after first comment please
  • gamerdruid wrote: »
    It is always useful to state the account name you're playing (or trying to play) with and the world!

    @gamerdruid account ojur_ble servers i play and i cant log tiberian 18, tiberian 23, tiberian 12
  • gamerdruid
    2780 posts Moderator
    edited August 2017
    Can you reach any servers? Ones you've not played on for example.
    Also, we seem to have neglected to ask you to try to log in with all 3rd party scripts removed. Does this change anything. I would also try logging in with Edge - just to see if you can get in.
    I am not an employee of EA/Envision. The views expressed are my own!
  • i can play the other servers like firestorm 5, wrath2, WCS but no any tiberian server after august 2
  • Same problem cant access any worlds freestateza
  • gamerdruid
    2780 posts Moderator
    @freestateza please list specific worlds - different worlds are on differing servers so it will help the developers to track the problem if they know where to look rather than the 100's of worlds that now exist.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tiberium 2 & 4, world 107 classic and world 98. I can log in fine to them all but then it freezes and goes back to the C&C home page every time.
  • gamerdruid
    2780 posts Moderator
    Those symptoms sound very like a script error. Try disabling or removing all scripts (or try a browser that doesn't use scripts such as Edge) to see if that solves the problem.

    If so, go back and add the scripts one by one, making sure you use the latest versions available. (Many don't work with 17.4 - the latest patch that is out there). The script packs from here are the best available scripts that are tested to work.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!