EA Forums - Banner

TA cannot load in Firefox 57

Zocom27
3 posts New member
This game worked for me in Firefox 55 but when I upgraded to Firefox 57 with a new web engine (and it saves some RAM), it only loaded halfway and got stuck. I tried clearing everything including flushing the DNS and cache, still didn't help. Pretty much I think this game needs further maintenance to work with Firefox 57 Quantum and above versions.

Replies

  • enigm
    109 posts Envision Developer
    Hey @Zocom27,

    can you give me the world you're playing on as well?

    When we tested the game using the Firefox Developer Edition (and with the final release) there were no issues. But, since FF57 comes with major changes some of the user scripts do not work anymore. Did you try the game without the scripts?
  • This just started happening today, the game will not load or if it does load
    I can't see anyones bases or mine either.
    My OS Windows 7, browser Chrome Version 62.0.3202.94 (Official Build) (64-bit).
  • RedK8
    20 posts Member
    edited November 2017
    This just started happening today, the game will not load or if it does load
    I can't see anyones bases or mine either.
    My OS Windows 7, browser Chrome Version 62.0.3202.94 (Official Build) (64-bit).

    The previous post was actually me, just did not realized what account I was logged into
    before posting. I always post with this account.
  • Zocom27
    3 posts New member
    enigm wrote: »
    Hey @Zocom27,

    can you give me the world you're playing on as well?

    When we tested the game using the Firefox Developer Edition (and with the final release) there were no issues. But, since FF57 comes with major changes some of the user scripts do not work anymore. Did you try the game without the scripts?

    World 51 and Wrath 7.

    Also I am playing on a portable version of Firefox.: Firefox 55 and Firefox 57 on separate folders.

    I haven't tried disabling the scripts/plugins yet, but I don't think that was the case. The last time I disabled them there's no effect.
  • Zocom27
    3 posts New member
    So I disabled Greasemonkey and its scripts on Firefox 57. No issues there.
  • with new update Greesemonkey stop working partially scrips working but rest doesnt work. We need KRS_LANs help here asap. Hellooo KRS where are you :)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!