EA Forums - Banner

Change World not working

Replies

  • ensign1
    24 posts Member
    Still isn't working. While I respect the suggestions from the moderators to get around the problem, it doesn't help. When is it going to be fixed????
  • never i gues, as EA is not supporting CnC TA directly anymore.
    Think this game is not cashcow anymore
  • Tertsune
    10 posts Member
    Omg..
    Today this going deeper and deeper.
    Play now button redirect back to main page.
    How many days EA needs to fix this?
    This is wasted time and money.

    I think EA makes history this ❤️❤️❤️❤️
  • gamerdruid
    3510 posts Moderator
    Even though it should be un-necessary, if you clear all game related cookies and history there is a good chance you can get in.

    If you're getting redirected back to the front page after logging in, try logging out. I know this has been said many times before but it does work for many, you just have to be patient and do the deletion.

    I agree, it should not be necessary, it should not be needed and it makes the player experience a difficult one to enjoy unless you're technically adept at doing things on your device, be it a Mac, PC or whatever (I've heard some log in from iPad and Android tablets).

    Hopefully (I'm forever an optimist), things will improve for some tomorrow. If that works, everyone should see things improve.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tersune... Sorry to say that is not deeper at all... Many have been seeing that for quite some time now...
    The frustrating thing is the login errors keep changing for persons in different ways at different times.
    I don't know if that is multiple loginservers that are not set up exactly the same and that they might react with different type of configurations/system settings/browser versions/coockies or whatever with different users...
    For myself I've had all of the problems that have been discussed here, and since I made a really unscientific approach when I got it fixes as I was getting fed up/frustrated/angry (and more) and just did a lot of deleting of cookies/blocking services/scripts etc, I really don't have any idea what I did to actually make it work, or if I even might have become lucky and landed on a healthy login-server...
    But at least it is stable for me now and have been for several days on both Chrome and Firefox.

    That might change after tomorrows update though... lol

    /Key
  • gamerdruid
    3510 posts Moderator
    I even went to the trouble of installing a new browser. I too have done so many things I don't know what it is that has fixed it for me, but fixed it seems to be.

    The use of http://tiberiumalliance.com/logout as the start page is the single most effective thing I've done I think.

    Other things like cookie cleanouts and cache clearing I've done, but not for days.

    I am not an employee of EA/Envision. The views expressed are my own!
  • I actually use the normal login page and that works for me... I haven't cleaned anything the last days either and my browser have not been updated either... so no news is good news for my part...

    If it gets messed up again here I will do a more step-by-step approach and log what I do...

    /Key
  • the only cleaning out of cookies i like is the ones you buy in grocery store :smiley:
  • Keyser_888
    81 posts Member
    edited May 2018
    I'll come over and help you clean (get rid of) those cookies anytime :P


    tenor.gif?itemid=10357735


    Post edited by Keyser_888 on
  • Elephterion just wrote a long and good explenation about the login issue here: https://forums.ea.com/en/commandandconquer/discussion/221185/update-on-the-situation-of-the-login-problems/p1

    Thank you Elep!

    /Key
  • wow talk about the updates they did on these maps sure have changed how to get to other world maps seems to me it is more about money now then anything else what a shame this was one of the best games I have ever played on the internet!
  • lvr596
    1 posts Member
    same here
  • Going better and better.
    Log in - ok
    Push play now button.
    Its ask my Origin name, put in-> name is already using.
    Play now button is grey.
    Not possible play.
  • this is becoming a joke now, im done with this game, wont be spending money again
  • EA, are gonna answer these questions
  • it's getting boring now !!
    it is always impossible to change world: it has been several weeks since it lasts!
    how long will it last ?????
  • I cant change worlds either. Is there a fix yet?
  • gamerdruid wrote: »
    I even went to the trouble of installing a new browser. I too have done so many things I don't know what it is that has fixed it for me, but fixed it seems to be.

    The use of http://tiberiumalliance.com/logout as the start page is the single most effective thing I've done I think.

    Other things like cookie cleanouts and cache clearing I've done, but not for days.

    hey m8,

    Clearing cookie's and cache and all other crap doesn't help one bit.

    i can only change worlds ingame (options) so they still need to fix it.


    AD
  • I have done all of that for over a week now. I've tried everything and still cant switch servers. I use Chrome and have windows 10
  • basso2215
    3 posts New member
    Opera no longer works either which sux, I can't even play anymore, I can't change worlds, firefox is stuffed as well. I have reinstalled it many times. some scripts don't function correctly anymore
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!