EA Forums - Banner

Info missed after maintenance of May 7th (2018)

iguanaworld
403 posts Member
edited May 2018
After the maintenance of today a part of the login info has missed :smile:
http://prntscr.com/jexlmw
http://prntscr.com/jexoc2

If I remember correctly here is the information regarding the alliance of the player who has just been authenticated.

The problem was found in: PTE, Mundo8 Spain, Mundo19 Spain, etc.

Checked with Mac OS + Chrome (latest versions)
Always testing something

Replies

  • EE_Elephterion
    1585 posts Envision Developer
    Hmm, it does not happen on Windows and Chrome. What Mac OS version are you running?

    Can anyone confirm this error on windows?
    Envision Entertainment Community Liaison
  • Yes , its the same for windows and chrome

    https://prnt.sc/jfayzm
    '' I wear a mask . And that mask , it's not to hide who I am but to create what I am." ~~~~ Batman ~~~~
  • EE_Elephterion
    1585 posts Envision Developer
    So you both have the same issue then?
    Envision Entertainment Community Liaison
  • yes thats seems to be the case.
    '' I wear a mask . And that mask , it's not to hide who I am but to create what I am." ~~~~ Batman ~~~~
  • Hey @Elephterion !

    Mac OS: 10.13.4
    Chrome: 66.0.3359.139 (64 bits)

    Note: latest versions

    And if I click on "Change world" the new screen loads: http://prntscr.com/jfbkpf

    Yes, cache & cookies cleared many times today for the game (and loosing other services)
    Always testing something
  • gamerdruid
    3635 posts Moderator
    I can confirm the problem exists on Windows Chrome too. It has been like this for a while on the PTE so is a known issue.
    I am not an employee of EA/Envision. The views expressed are my own!
  • no właśnie ja mam taki sam problem,otóż po aktualizacji nie mogę zmienić światów,to znaczy serwerów,co robić,poradzcie,pozdrawiam i czekam na szybką odpowiedz,dodam,że jestem w Windows Chrome

    :(
  • nie mogę przełączyć sie na inny serwer
  • gamerdruid
    3635 posts Moderator
    edited May 2018
    I managed to log in via the incognito part of chrome on the https://gamecdnorigin.alliances.commandandconquer.com/WebWorldBrowser/index.aspx
    back door! It does mean you have to supply email/password combination and if two factor authentication is enabled you need to pass that, but it worked for me.

    This allowed me to choose which server to play.

    It is not simple to describe, but it is possible to work-around the issues to get into the game on any server via the link and frequent logging out of the game from the normal front page startup page.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!