EA Forums - Banner

Information alliance lost in PLAY page

Once again the fail has reappeared on the game's home page.

Once you have authenticated on the EA page the page to play is loaded and the player's alliance data has disappeared. It is not a failure in a particular world because the failure occurs before you get to enter a world; I've tried it with the start's page of World8 Spain and World19 Spain.

https://prnt.sc/juv4i8
https://prnt.sc/juv555

Replies

  • Yes, me too !
  • EE_Elephterion
    1687 posts Envision Developer
    Can you still access the worlds via the Play Now button and the server selection page when this error occures?
    Envision Entertainment Community Liaison
  • gamerdruid
    3960 posts Moderator
    Yes - the play button worked for me. It took a long time to get the data of cp etc and funds to move from 0 to their true values.
    I am not an employee of EA/Envision. The views expressed are my own!
  • vindicator1395
    35 posts Member
    edited June 2018
    It's failing from yesterday: http://prntscr.com/juwnb8

    Even if the information about the alliance does not appear, the funds are loaded correctly and the page loads fairly quickly.

    When I clicked play, the server loads correctly.

    Edited 10 hours later: Now, click "Play now" many times and game don't load, reload Play page. :(
    Post edited by vindicator1395 on
  • iguanaworld
    463 posts Member
    edited June 2018
    Yes, I have the same problem, not alliance information in PLAY NOW screen.
    Always testing something
  • If I click on "Change server" the page shows like this: http://prntscr.com/jv2kxj

    I can't login now.

    WebWorldBrowser redirect all times to PLAY page. :(
  • EE_Elephterion
    1687 posts Envision Developer
    It seems the rank display issue is unrelated to the login redirect. The landing page is territory of EAs web team so we alerted them.

    As for the game access, i can only recommend the usual for now, sadly.
    Envision Entertainment Community Liaison
  • Too strange but when I closed the browser and login again, the game works.
    Maybe all the problems are part of any EA system but is destroying the Tiberium alliance's experience.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!