EA Forums - Banner

World Changed Without Notificaiton

Prev1
I am on Tiberium12 world, or should I say, was. I log in this afternoon, after this morning's update and now I have moved to a new world??? When I log in I have to start all over again on Veteran World. Didn't know I was? So every time I try to move worlds back, I get a blank where the list of servers are supposed t be. Is this a glitch? I am running fibre on my internet so speed should not be an issue. So I waited 2 min for the list to pop up and still nothing. Any ideas :)

thanks: Homeless

Replies

  • gamerdruid
    1969 posts Moderator
    edited July 11
    You will find that Tiberium 12 was offline for a period of time while the server address was changed. You should be able to log into Tiberium 12 now.

    Here is a direct link in case you have a problem with the Changer server on the front page or the in-game 'My Games' tab in Options:

    Tiberium 12 has moved to: https://cncapp01.alliances.commandandconquer.com/339/index.aspx
    I am not an employee of EA/Envision. The views expressed are my own!
  • need links for Tiberian 13 wrath 6 wrath 7 wrath 16 wrath 18 Firestorm 6 tiberian 28 tiberian 29 world 56 world 57 world 63 world 75 world 81 world 82 world 91 world 93 world 59 veteran world 2 veteran world 3
  • My games in options was not available on tiberian 12 or I would have tried that
  • link for world 90 and world 94 as well please
  • Ok, I don't think posting a dozen links is really helpful since half of them will get new URLs soon anyway.
    What browser are you using? Is there still a problem with opening the Options menu or is it just the My Games tab in the Options that is not working?
    Envision Entertainment Community Liaison
  • Chrome the newer worlds can be accessed now it's the older worlds that don't load and the substitution function isn't working again the My games in options didn't appear on tiberian 12 at all
  • Yes, there seems to be a problem with the data center and the servers the older worlds have been migrated to. we hope to resolve this soon.
    Envision Entertainment Community Liaison
  • My games in options says They are online, but it says N/A so still can't access Them
  • gamerdruid
    1969 posts Moderator
    I have the same issue for most of my worlds - there is currently a lot of problems with worlds that have moved to the new servers.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    1969 posts Moderator
    edited July 12
    need links for Tiberian 13 wrath 6 wrath 7 wrath 16 wrath 18 Firestorm 6 tiberian 28 tiberian 29 world 56 world 57 world 63 world 75 world 81 world 82 world 91 world 93 world 59 veteran world 2 veteran world 3

    Worlds that have moved will have new server addresses many of the ones you list will have moved already. There is currently a problem with the new servers so posting addresses of them will not help, they're unlikely to work.

    I have just successfully loaded in Tiberium 12 from the link posted above so the issues may be being resolved at present!!

    I am not an employee of EA/Envision. The views expressed are my own!
  • I can access the new worlds no problem just the older worlds E.T.A on the fix?
  • gamerdruid
    1969 posts Moderator
    It will likely be sometime on 13th July - no ETA at present. The fix is taking a long time!!
    I am not an employee of EA/Envision. The views expressed are my own!
  • okay it's been 12 hours already, must be a huge error
  • Eu não estou conseguindo acessar o mundo 5 Brasil, tem como resolver isso?


  • felipebio
    2 posts Member
    edited July 13
    Não estou conseguindo acessar o mundo 5 Brasil, tem como resolver isso? Eu uso chrome e quando tento mudar o servidor 6 para o 5, aparece mundo 5 offline.

  • gamerdruid
    1969 posts Moderator
    There are still problems accessing many worlds, this is being worked upon.
    I am not an employee of EA/Envision. The views expressed are my own!
  • 24 hours and counting
  • Hi Gamedruid, Ilogged in an hour later. The game launch screen came up and I put my credentials in and the entire game played inside the little window. But at least I could play. So this morning I logged in from a friend's machine (as I usually do - Windows 10) and as usual no issues. Come back now and try to log in and the server thinks I am on Veteran 6 now. I run windows 7 with IE 11.0.7

    I will try from another device but it would be great if I could do it from my main machine.
    :(

    Tried your link now and did not work
    :(
  • Soixie
    240 posts Member
    It's not you, your cache, time zone or computer.

    Servers are down, there are a dozen threads or more regarding the 'emergency server outage' in different forms.
  • cool at least we now know :) gives all hope I guess :) we will try later then :)
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!