EA Forums - Banner

slow or not working servers September 2018. ONLY report your problem here!

Replies

  • Login is not possible change from world not possible with F12 not possible this is not normal.
    This is the last time that i pay for a game that not work al a long time.
  • Hello commander,

    Can you be a bit more specific? Is there any error message appearing or are you just stuck in the loading screen? Have you tried deactivating scripts?
    Envision Entertainment Community Liaison
  • Dolly Dont Worry NO ONE CAN PAY
    Unless Funding issue is Solved Quick, Many of us will be Leaving for other NON EA Games
  • Tiberium World 34 wont load at all. goes to load screen and just stops there. Why oh why are we paying for this constant disappointment from what should be a very experienced games company. Its beyond a joke.
  • Currently I see no problem with the Funds-page, are you still having trouble purchasing?
    Envision Entertainment Community Liaison
  • I havent been able to access tiberium 36 europe for two days now.... it simply does not load the game...
    can anyone help?
  • Are you stuck on the loading screen? If that happens I recommend trying to refresh the page.
    Envision Entertainment Community Liaison
  • Are you stuck on the loading screen? If that happens I recommend trying to refresh the page.

    even with refresh still no luck
  • even with refresh still no luck
    Well, can you describe me your problem in a bit more detail?
    Envision Entertainment Community Liaison
  • And today the same problem some worlds are in slow motion and now you can not login in any world you like.I try it with F12 and he is loading and loading but now game.
  • Here are all the hoops I have to go through in order to log to any world. Clear cache, click link to log in, click on play, enter log info, click play or change server depending on which world shows on play screen. The screen just sits there and I have to go through all those steps a second time. After that it works. If I try to have multiple worlds on different tabs, I have to constantly go back and forth or I will get logged off.
    Honestly, if I didn't have funds that need to be spent, I would consider just saying F it.
  • Swill555 wrote: »
    Here are all the hoops I have to go through in order to log to any world. Clear cache, click link to log in, click on play, enter log info, click play or change server depending on which world shows on play screen. The screen just sits there and I have to go through all those steps a second time. After that it works. If I try to have multiple worlds on different tabs, I have to constantly go back and forth or I will get logged off.
    Honestly, if I didn't have funds that need to be spent, I would consider just saying F it.

    This sounds like your browser has problem storing or accepting cookies. Are any user scripts involved?
    Envision Entertainment Community Liaison
  • nefrontheone
    618 posts Member
    edited August 2018
    Sometimes Chrome have problems when loading game, in these cases I try with Firefox for test the same problem.
    Not a part of EA / Envision teams - My comments are only mine.
  • tib 26 is just aweful with loading 6 to 8 min other world are much better , now transfers have stopped working.
    Cheers
    Michael
  • gamerdruid
    3593 posts Moderator
    What do you mean 'transfers have stopped happening' ? Do you mean that transfer of resources no longer happen, or transfer from one world to another via the in-game switcher isn't working?
    I am not an employee of EA/Envision. The views expressed are my own!
  • trying to load up 33, nothing. just sits here. not loading. when using f12, i see errors related to the server itself. code 400
  • i can get on all servers, except tib33. so no more blaming my system. lol
  • gamerdruid
    3593 posts Moderator
    I've just logged into Tib 33 - normal with F12 help so either they rebooted or it was a transient error.

    You can help the system along by clearing cache etc, but it is presently generally not the client computer so no-one is 'blaming' your computer.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Please tell me if your are logging into multiple worlds at the same time when you are encountering unusual loading times or slow response with Chrome.
    Envision Entertainment Community Liaison
  • gamerdruid
    3593 posts Moderator
    When I get a slow response it is on first logging in (with scripts or without) using any one of a number of different browsers. All have the same stutter that requires F12.
    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!