EA Forums - Banner

slow or not working servers September 2018. ONLY report your problem here!

Replies

  • I have not been able to log into tib world2 for two days ans still not possble. Tried to change world, server and browser but anything happened.
  • I have not been able to log into tib 30 for two days, also had issues with making purchases, (could not purchase cp crate), as well once the in game options menu (on tib 22 or tib 30) did not show the my games tab,
    the pressing issue though it that I have not been able to log into tib 30 for two days.

    as well tried to use another account, and the change server/select world page would not show properly (to many redirects to ea sign on)... this was another account to see about logging into a map.. also this was done in another browser that had not been used to access this site and play this game.
    The world is online and accessible as far as I can see, no error over the weekend.
    Scripts active? Attempt a login to the world without.
    Tried the cookie&cache cleanup? A clean login after that should provide different results.
    nachille1 wrote: »
    I have not been able to log into tib world2 for two days ans still not possble. Tried to change world, server and browser but anything happened.
    Same advice for you. Try clearing cache&cookies and try logging into the world again.
    Envision Entertainment Community Liaison
  • I am having the same problem..... No movement or sign of the progression bar on the welcome back commander.
    johno3some
  • Followed on my page.... Used F12 - got the message "Failed to load resource: The server responded with a status of 400... Any ideas, anyone????
  • Are we any closer to getting the 'change server' page sorted? The too many redirects issue?
  • Are we any closer to getting the 'change server' page sorted? The too many redirects issue?

    I have not had reports about this in a while, and the issue seems resolved for most people. What Browser and version are you playing on?
    Envision Entertainment Community Liaison
  • Are we any closer to getting the 'change server' page sorted? The too many redirects issue?

    I have not had reports about this in a while, and the issue seems resolved for most people. What Browser and version are you playing on?

    Some times I have similar fail "too many redirects" and slow loading game (bar progress) BUT not all time.

    Chrome Versión 69.0.3497.100 (Build oficial) (64 bits)
    Not a part of EA / Envision teams -
    My comments are only mine.

  • log in problems
    Get to Welcome commander Screed and then nothing happens
    This has happened on 2 accounts
    Trying to log on to World 36 But can not get past Welcome Page
  • No problem with account login to other world
    log on to 29 Ok then went into options /other world, Chose 36 and Welcome commander Page and freeze
    have tried this with now 3 account and all ok etc on trying to get into 36
  • Are we any closer to getting the 'change server' page sorted? The too many redirects issue?

    I have not had reports about this in a while, and the issue seems resolved for most people. What Browser and version are you playing on?

    Chrome Version 69.0.3497.100 (Official Build) (64-bit)
  • I'm not getting a problem changing a world but continue to get slow progress on the login progress bar. Sometimes it is very quick, but most times it is slow and I resort to pressing F12 which somehow seems to trigger a delay slow loading image or text or whatever to either complete or abort and progress the load of the world to completion.
    I am not an employee of EA/Envision. The views expressed are my own!
  • I have to use F12 90% of the time to get into the game.
  • world 26 pathetic logon times cost me more bases when are you going to fix this?? Firefox or Chrome
  • I haven't been able to log into tiberium 36 for 2 days now. Other worlds I'm on Wrath 20, 107, 94 are working just fine though.
  • EE_Elephterion
    905 posts Envision Developer
    edited October 2018
    Hello Commanders,

    have you tried disabling user scripts? They can sometimes interfere. Try to clear cache and cookies and sign out from the worlds you are playing with the logout button in the games Infobox. Next time you sign in on the main page you should be able to join the world again. Clearing cache & cookies of your browser might also help.
    Envision Entertainment Community Liaison
  • nefrontheone
    184 posts Member
    edited October 2018
    Un pequeño truco sobre la recarga borrando caché en Chrome para los lectores hispanos.

    https://www.redeszone.net/2017/04/22/borra-cache-google-chrome-recargar-web/

    (A little tip for clear cache in Chrome for spanish readers using F12 option)
    Not a part of EA / Envision teams -
    My comments are only mine.

  • Still can't log in after removing scripts and clearing cookies/clearing cache for Tiberium 36, all other worlds are fine. I tried on my phone too. I'm using Chrome. I've used Chrome for 4 years with this game and had no problems. (9/29 was the last time I could log in)
  • Lewdogg99 wrote: »
    Still can't log in after removing scripts and clearing cookies/clearing cache for Tiberium 36, all other worlds are fine. I tried on my phone too. I'm using Chrome. I've used Chrome for 4 years with this game and had no problems. (9/29 was the last time I could log in)

    Have you logged out recently? I can only recommend you to try and log out from within one of the worlds you play with the Logout Button in the Infobox in the bottom right.
    If you sign in to the game again you should be able to load the all worlds next time.
    Envision Entertainment Community Liaison
  • Log is not possible
    Game say" you have not maybe account" or somethink like this
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!