EA Forums - Banner

slow or not working servers September 2018. ONLY report your problem here!

Replies

  • EE_Elephterion
    1815 posts Envision Developer
    The error 503 should not appear anymore now.
    Envision Entertainment Community Liaison
  • Soixie
    571 posts Member
    edited July 2018
    From: EA
    Subject: Compensation for the outage during July 2018


    Hello Commander,
    we have, for the outage during the last days, prepared a compensation in the form of various ingame items such as Command Points and Offense Repair Time. This consists of:

    7 days Offense Repair Time capacity +18h
    7 days Command Points capacity +200
    5x 12 Command Points
    2x 12h Offense Repair Time

    We hope this will remedy the inconveniences you experienced during the server move and we thank you for your patience and understanding. The compensation will be awarded to you on every world you visited in the last 30 days.
    Post edited by Soixie on
  • gamerdruid
    4261 posts Moderator
    No need to repeat a post - we're all glad for some compensation.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Soixie wrote: »
    More problems; all servers unavailable again. 503 error this time, which means someone pulled the power cord. "Change server" screen is blank.

    I have got the same problem but after two or three "refresh page" the world loads normally.
    Not a part of EA / Envision teams - My comments are only mine.
  • sigx6
    4 posts Member
    Now it is just slow. Take for ever to start the game......
  • Hi everyone, glad to say, logging in from South Africa, all is back to normal, speed, lag and playability. All back to normal. Thanks for fixing this great game. I am still quite addicted :) in a good way :)
  • Warmachine48
    2 posts Member
    edited July 2018
    Hey makers i try change server but there is nothing. Empty window.So i can't start a new World. only i can join into world97 what i was in. 1 Year before.
  • gamerdruid
    4261 posts Moderator
    Hey makers i try change server but there is nothing. Empty window.So i can't start a new World. only i can join into world97 what i was in. 1 Year before.

    Which world are you trying to join?
    I am not an employee of EA/Envision. The views expressed are my own!
  • Mansie2012
    2 posts Member
    edited July 2018
    Still can't use change worlds and can't buy credits Getting the same error, signin.ea and account.ea.com made to many redirects :(:(
    Post edited by Mansie2012 on
  • Warmachine48
    2 posts Member
    edited July 2018
    When i press the client change to show me the worlds where i play or show me to start new World. There nothing load. Empty window. I won't start a new World. I waited 20 minute or tried reload url but empty window stayed. As i see soixie have this issue too
  • same here, thnx for the goodies, but what use does i have of it when i can't change worlds ??
    Still if i click change world i get a black screen ??
    Where i usualy choose an other world, W2 - 5 accounts / W5 - 5 accounts / tiberian 12 - 8 accounts
  • gamerdruid
    4261 posts Moderator
    I'm unsure if you're referring to World 2 and World 5 or Wrath 2 and Wrath 5.

    Tib 12 should be accessible via this link: https://cncapp05.alliances.commandandconquer.com/339/index.aspx
    I am not an employee of EA/Envision. The views expressed are my own!
  • I'm having issue with Reports:

    Offense, Defense, The Forgotten, Others: all these tabs are empty. I cannot see any report, don't know who attacked my base. This is how it looks:

    3qXcYWw.png

    It's been 3 days, please fix this, thank you.
  • Hi @gamerdruid and @Elephterion, it takes up to 2 minutes and more to log on either when 1st logging on for the day or switching servers, mine today was when i first logged on for today, here is a screen shot, i waited a few minutes for it to load :neutral:

    https://prnt.sc/k9hdqe
  • It takes about 12 minutes to login a get game to run and there are about 26 process why so many?
  • gamerdruid
    4261 posts Moderator
    @geza25973 I've had the same issues (not as long as 12 mins as I am not that patient!) and have to wait for it to load. I've found pressing F12 to bring up the console speeds things up slightly (or it could be it just speeds up by the time I press F12).

    Looking at F12 reports suggest it may be external script sites and tampermonkey that is causing the delay, in part. I've not tested as I play with scripts so even if it is the scripts I would rather put up with the delay than do without scripts.
    I am not an employee of EA/Envision. The views expressed are my own!
  • EE_Elephterion
    1815 posts Envision Developer
    We are looking into the long loading times and the issue with battle reports not being displayed.
    Envision Entertainment Community Liaison
  • So not only the loading times...how about the in game freezing the in ability to bring up the forums....or the in ability to change servers...what is going on???
  • EE_Elephterion
    1815 posts Envision Developer
    LeoGetz75 wrote: »
    So not only the loading times...how about the in game freezing the in ability to bring up the forums....or the in ability to change servers...what is going on???

    Could you go more into detail? Is the Options window not appearing or is the world not loading?
    Also, whats wrong with ingame forums? First time this got mentioned to me.
    Envision Entertainment Community Liaison
  • gamerdruid
    4261 posts Moderator
    Also, try loading without scripts as problems with forums happened in the past when scripts clashed with an update. I can't remember which one however as it was some time ago.

    Trying without scripts would rule out that as the cause if the problem stayed.
    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.