EA Forums - Banner

KAN IEMAND MIJ HELPEN!!

Ik kan al een paar weken niet de juiste server meer vinden, ik zat op wereld 3 en 4 als ik nu de link gebruik voor sever zoeken is er een groot zwart scherm please help ik mis mijn game,

Replies

  • gamerdruid
    3954 posts Moderator
    When you say world 3 and world 4 do you mean Tib 3 and 4 or Wrath 3 and 4 or ... or old world 3 and 4?

    Many saved shortcut links will not work as they have changed servers for many worlds.

    Replace prodgame01 or prodgame02... etc at the start with cncapp01 - then if that doesn't work change to cncapp02 and if that doesn't work change to cncapp03 etc upto cncapp06

    One of the cncapp changes may get it to work. Some worlds have moved from one 'prodgame0x' server to another.

    The best way to get into any world is to go to a world and use the change server route from the frontpage, and if that doesn't work try the in-game change route: Options>> My Games and the server should be listed.
    I am not an employee of EA/Envision. The views expressed are my own!
  • I have same problem change route: Options>> My Games and the server should be listed.
    No other worlds are listed there only get black screen were you normaly select a different world
  • omg, it works tnks Dutchstargazer
  • Same problem here again, all links redirect to the dutch landing screen without starting the game : https://www.ea.com/nl-nl/games/command-and-conquer/command-and-conquer-tiberium-alliances useless! the standard landing which worked was :
    https://gamecdnorigin.alliances.commandandconquer.com/Webworldbrowser/worldbrowser.html
    but this throws an error connection refused.
    Any tips ?
  • gamerdruid
    3954 posts Moderator
    change the nl-nl part to en and it should work.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Thnx for the reply druid,

    the original works again ->

    https://gamecdnorigin.alliances.commandandconquer.com/Webworldbrowser/worldbrowser.html

    ill try your solution also -> tried it and it gives a 404

    https://www.ea.com/en/games/command-and-conquer/command-and-conquer-tiberium-alliances
  • gamerdruid
    3954 posts Moderator
    I think they changed something back to the way it was.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!