EA Forums - Banner

Stuck in recovery?

One of my bases in Tib 34 was recovering (30 mins left) when the servers went down this mornig. Now I came back online and the base is repaired (no auto-repair) but the bar shows no bonus for off/deff because of ongoing base repair.

Cleared cache, logout, login, etc, still the same.

Any ideas?

Replies

  • EE_Elephterion
    1124 posts Envision Developer
    Hello commander,
    xBan3x wrote: »
    but the bar shows no bonus for off/deff because of ongoing base repair.

    Can you send me a screenshot here, via PM, where it tells you that?
    Envision Entertainment Community Liaison
  • It's all ok this morning

    Anyway, when you select defense/army view it shows your bonus on the bottom bar.
    Mine showed: Base recovery 0% .

    As I said, I still had ongoing repairs before the shutdown but when it came back on, the base seemed fully repaired
  • So you are receiving bonuses now as intended?
    Envision Entertainment Community Liaison
  • Nedwood60
    2 posts New member
    I have the same problem at the moment. My base was destroyed, I moved it and finished repairs 2hrs ago but still says bonus 9% base recovery.
  • Nedwood60
    2 posts New member
    How do you edit a post? That should say bonus 0%
  • EE_Elephterion
    1124 posts Envision Developer
    Have all move recovery cooldowns ticked down?
    Envision Entertainment Community Liaison
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!