EA Forums - Banner

ACCESS TO VETERANS WORLD 6

The loading bar does not show any activity, I have restarted the browser, I have also deleted and reinstalled the script. In the world 10 Spain you can enter, there is an event, but also gives failures when you are playing for a while. The 6 of veterans continues after several hours, being inaccessible. I have three accounts in this world, and in all three the same thing happens. I hope this is solved soon, greetings.

Replies

  • gamerdruid
    1787 posts Moderator
    Veteran worlds do not have a challenge as they use the challenge system to maintain the various special world features.
    I am not an employee of EA/Envision. The views expressed are my own!
  • My problem is that I can not get into Veterans World 6, which is where I'm playing lately, and where I have besides this account, dromogabri, the account Thorsaez and Hermesaez. Do not load the page, in any of the three accounts, whether or not the event is indifferent.
  • The problem persists twelve hours later, I can not access Veterans World 6, the loading bar does not move. I even went to the supermarket and came back hoping that while it was loading, but it has not been like that.
  • gamerdruid
    1787 posts Moderator
    I'm sure you've followed the advice and cleared the cookies etc - have you tried pressing f12 and looking at the network loading? I find when I press f12 it frequently speeds up the loading - it could be an illusion, but it has that appearance to me.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Press f12 and for the world 10 Spain you see the loading process, just like when you do not press it. If you press and drag the logo from the upper left to the bar, the load is also accelerated. In the Veterans World 6, nothing happens, there is no change whatsoever, nor does it load or show any symptoms.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!