EA Forums - Banner

Server issues on 9th to11th of September 2019 Don't POST HERE for 14-April-2020

Replies

  • i cant log into all my worlds world but one-- this suxs
  • i cant log into any of the worlds i play on
  • Same.
  • In the options menu, the my games tab is missing in Tib 10. Also had a hard time loading game, it would just load to where it should have shown "Welcome back commander and the load progress bar". Just kept getting black screen. After hitting the reload button several times it finally loaded but I still have to open the dev screen (f12) to get the game to load at all. It is this way in tib 10, world 88 and 90 using firefox or crome. It has been like this ever sense the server move.
    I would love to start a new game but if I can not count on the game loading when I have time to play you can not count on me to fund a new game. Cheers
  • account name flash351 . i tried all the clear cache on chrome ideas but world change just shows up as a black square . tried firefox and edge … same result . time to go back to Steam
  • first supplies, and now log in issues..... log in now frozen
  • +1 I also can not get any more.
  • impossible de me connecter , sur tous mes mondes
  • I'm having the same problem. Clearing cookies & cache didn't help.
  • I cannot change worlds. I can only log on to the last one i visited.
  • chrome 71 ? , je viens de vérifier ma version est la 68 et apres la mise a jour je suis a la 69
  • Here we go again, can't change from one server/world to another. I'm tired of clearing my browsing history just to switch from one server to another. Tonight, I attempted to log on to Firestorm 10 via the in-game change server option, hasn't worked in months, the options tab option to change servers no longer exists, clearing the browsing history doesn't work. Logging out and back in doesn't work. Here it is day 2.5 of another server (firestorm 10) and already having log on issues. Just give me my money back...we can do it the easy way or the hard way.
  • I also can't change servers. Same result. Also can't use tiberian funds, not collecting crates and unable to use already owned resources.
  • Yep I can't switch servers either, glad I didn't spend any money on F10. At least before I could use the option link but that stop working.
  • I know this has been hinted on in here, but I'm curious as well, with this weekends farming, any crates that we have obtained during farming are not showing. So will they not be added to our crate counts prior to this database issue after its fixed? Its not a tremendous amount of crates, but could be as many 10-15 crates farmed that might be unaccounted for after our original counts are showing.
  • I am also having this issue. I have disabled scripts, deleted cookies & history, logged off and back on, and I still cannot change servers
  • Tiberian Alliance (Firestorm-10 Server) I'm missing all my supply crates!
  • Hi
    Sub system doesnt work on Tib36 today. It says "failed to login into account", when you press sub button.
    In addition, there is a blank entry screen with "servis unavailiable" , when you login through firfox/waterfox, can enter the game from 5-6 attempt. Also - in chrome its about 2-3 frp framerate, make it impossible to play. Thats all for today, at least for this moment.
  • Hello i can not login wrath 22 yesterday i had also problems in this world
    now i can do nothing anymore "This server is unavailable" someone else has the same problem ?
  • Cant move to other servers issue also nor cant use substitution feature.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!