EA Forums - Banner

Server issues on 9th to11th of September 2019 Don't POST HERE for 14-April-2020

Replies

  • Same for Wereld 4
  • I just moved to kill a base and I can't use supplies. I saw yesterday the same issue. I Have 0 crates in my store. What happened?
  • The resources from attacking bases has disappeared. Some resources I had built up to 12 in store. Can you investigate and return
  • Aegelweard442
    6 posts Member
    edited September 2018
    Not just Tib36 unfortunately, this is yet another issue in a rather embarrassing year of issues and problems.
    I have long since lost confidence in the ability to make it through an entire month without something going wrong or not working properly in this game.
    And whilst I hate being someone that criticizes areas outside of their own field of understanding or knowledge, this is now getting beyond frustrating, and feels like it is fast becoming amateur hour central :(

    (For clarification this is also happening for sure on W87, on multiple browsers, the issue does not appear to be affecting all Worlds (i.e. W91 does not have the same substitution issue)).
  • You cannot receive a replacement for their accounts, one stupid error with authorization.
  • dickylaa
    1 posts Member
    edited September 2018
    Same issue here - destroyed 2 camps this morning (both with crates) and my resources overlay shows all as empty - and I had quite a few in there yesterday!
  • Metoo, when I click supplies and resources i see only zero fields, and they are not growing when I destroy camps with crates
  • KenB1972
    19 posts Member
    edited September 2018
    I have for the past 2 days now haven't been able to buy any resources on the Firestorm 10 Game Server. I don't understand what the issue is and was wondering if anyone else was having the same problem. I have enough Command Points to use the item but that isn't even the problem, the problem is, I still can't even go in and buy it for use later. No mater what I do, I keep getting the same Error message over and over again without an actual code.

    Firestorm%2010%20Error.jpg?raw=1

  • Bonjour, même problème, toutes les ressources en réserve ont disparue. Tous les compteurs sont à zéro.
    Points de commandement, caisses de répa offerte par EA pour les maintenances, caisses de tib, de cristal, de $, caisses d'énergie, plus rien.
    Pouvez vous faire quelque chose ?
    Merci
  • I am running 2 Computers one is for World 19 the other is for world 36
    now on BOTH of these my Main accounts have 2 alts Sub to them
    Main account loads OK we then try to load one of the SUB accounts and ZILCH Happens
    This is happening on BOTH COMPUTERS with Different Accounts so what is Happening
  • Supplies issue is still on-going but the login should now be working, including the options menu.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Chrome 71 isn't on general release yet.
    I am not an employee of EA/Envision. The views expressed are my own!
  • leprospecteur
    2 posts Member
    edited September 2018
    Sur le M16, J'ai acheté des packs de temps d'attaque qui ont été décrédité de mes funds, mais mon temps d'attaque reste inchangé et ne charge plus !
    j'ai essayé de recommencer et j'ai eu le message "erreur de compte".
    Bilan, je me suis fait pigeonner de 4.598 funds :(

    Autre point : toutes mes réserves ont disparu (tous mes Points de Commandement, tous mes packs de temps de réparation etc...) !!!

    Le changement de serveur devait, je crois, éviter les problèmes à répétition, mais je constate que c'est toujours la même chose :(
  • And still where the disappear boxes and Donat.
  • They will return, they've taken a vacation. :)
    I am not an employee of EA/Envision. The views expressed are my own!
  • Think the Programmers have gone on vacation with them :smiley:
  • On 19 my alliance is waiting for fortress count down to end so we can attack Fortress
    NOW as we are UNABLE to load accounts that have been SUB to us What is the point of attacking fortress when only 25% of plays are on line
    AS you all know MANY Players who can not make the fortress attack time will SUB to another player so he can Inject and Attack fortress for him
    Thus that way you get MAX players attacking fortress
    BUT with not being able to load SUB Accounts this now makes it impossible
    come on Programmers SORT IT OUT ASAP
  • They are sorting it out!
    I am not an employee of EA/Envision. The views expressed are my own!
  • My crates are not showing, even for rewards I collect after completing a mission.

    This is happening on Firestorm 10.

    IamMoga
  • It is happening on all worlds.
    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!