EA Forums - Banner

more problems

people still having log in problems on FS10 with chrome.it can take several attempts. its simply not good enough, it worse than before.

diplo

Replies

  • Hello Commander,

    I'll need a few more details about these issues? Are we talking about extended loading times or stagnating progress bars? In most cases F5 helps here in my experience. If it keeps happening, could you open the error console of the browser with F12 and see if you get any warnings there?
    Envision Entertainment Community Liaison
  • Hi, i'm stuck on the Welcome Commander page for Tib36 on chrome, all other worlds will load up, and tib 36 loads up on microsoft, is there an issue with the server?
  • I have a suggestion for EA. Why not add advertising like on tv, you know, in the middle of an attack the game to froze and a nice 4-5 minutes advertising segment to come on the screen? I mean...with all the things that make the game unplayable why not pile on it hahahahahha

    The plus side of this is more money for poor EA.

    The minus side for this ...there is no minus side, players will put up with this as they put up with everything coming their ways, players are simply unable to make the right decision and just find another game :))))))))

    The unknown part of this advertising idea is will developers close this discussion or just suspend me? :))))))))
  • Rompox wrote: »
    Hi, i'm stuck on the Welcome Commander page for Tib36 on chrome, all other worlds will load up, and tib 36 loads up on microsoft, is there an issue with the server?

    I suggest logging out from the world you have access to with the Logout button from the small info box in the bottom right corner of the game. Then clear cache & Cookies of your browser and sign into the game again. This should help. Also make sure to try to access the game without any scripts, if you use any, just to make sure they are not the root cause.
    Envision Entertainment Community Liaison
  • nsatfa7r4eq1.png
    Hi not sure if you see pic, in Firestorm, I was destroyed on 26th 11am, my base is still in recovery....... why so long??
  • gamerdruid
    1780 posts Moderator
    edited September 28
    http://prntscr.com/kzpdao
    It shows a long time to go for me, I have no idea why.
    I am not an employee of EA/Envision. The views expressed are my own!
  • How many times were you killed? Every death occurring within the recovery period resets your recovery and adds exponential time to your recovery until the game simply prevents you from spawning your own base.
  • lfal9v4zal4n.png

    Still saying recovery, so no resource bonus, however, base 2, destroyed after is fully functionable....... why why why????????
  • nefrontheone
    84 posts Member
    edited September 28
    Check your Construction Yard for time needed to base's recovery: http://prntscr.com/kzxmty

    Bigger Construction Yard, less time to complete repair your base.

    Lower level base, less time to complete repair your base.

    The time for recovery base (after destruction) and get alliance bonuses (after move your base) are different.
    Not a part of EA / Envision teams
    My comments are only mine.
  • they are depriving me of the pleasure of your charming company closer.it just will not load . (FS10)
  • diplo3
    9 posts Member
    edited October 2
    i cannot log in FS10 dont you clowns realise i cant chat up my game want to be boyfriend.
    Post edited by diplo3 on
  • Within the last week I have "lost" two large transfers of resources on Wrath 11 (I know old world, but hey, it's an "investment", so to speak). The other day it was Tib, and today it was Cry (over 500Million). Can you please fix this and reimburse? Would appreciate it! P.S. I'm running the latest CENTER DRIVEN CnC Script Collection in Chrome
  • Elephterion
    583 posts Envision Developer
    Jerseyblu wrote: »
    Within the last week I have "lost" two large transfers of resources on Wrath 11 (I know old world, but hey, it's an "investment", so to speak). The other day it was Tib, and today it was Cry (over 500Million). Can you please fix this and reimburse? Would appreciate it! P.S. I'm running the latest CENTER DRIVEN CnC Script Collection in Chrome

    Then i'd recommend to deactivate the scripts for test purpose and check if the resources have been send properly. I'll contact you about details.
    Envision Entertainment Community Liaison
  • more login probs on FS10 and others, sometimes they just wont load. and if they do sometimes youu cant attack or you cant upgrade. we were promised better service with the new servers, its a nightmare. everyone dreading the next patch. its not just me loads say the same who dont post here. and i know many. its just terrible i tried removing my scripts and different things it didnt work you may sometimes get on the world page but they dont always load. many unhappy with EA...
  • gamerdruid
    1780 posts Moderator
    I agree, the login is not working correctly. It is usually the EA authentication part that is taking up the time however. This can be seen from the display of 'network' after pressing F12.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Elephterion
    583 posts Envision Developer
    edited 11:02AM
    diplo3 wrote: »
    more login probs on FS10 and others, sometimes they just wont load. and if they do sometimes youu cant attack or you cant upgrade. we were promised better service with the new servers, its a nightmare. everyone dreading the next patch. its not just me loads say the same who dont post here. and i know many. its just terrible i tried removing my scripts and different things it didnt work you may sometimes get on the world page but they dont always load. many unhappy with EA...


    Thanks for the information, I'll have to take a closer look before i can comment on that.
    Envision Entertainment Community Liaison
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!