EA Forums - Banner

relocating faliure

I wanted to relocate to the neighbour sector in Tib26, but my bases said to be already there. This is odd. None of bases are there.
prntscr.com/mi0qm0

Thx,
Bambi

Replies

  • gamerdruid
    2598 posts Moderator
    When I've looked your bases are in the South - close to the border with South West. Were you trying to locate to the SW?
    I am not an employee of EA/Envision. The views expressed are my own!
  • North and SE are marked with white too. I tried to relocate to SE. See the link I sent in my post.
  • By the way, I am close to SE border, not SW. Thx.
  • gamerdruid
    2598 posts Moderator
    Hmm- I suspect one of your bases may be very near to the border, such that the system thinks of it as being in the SE sector.

    When I look at it your bases seem to me to be in the South, close to the left (ie SE sector, but it's difficult to tell from my system so I'll accept that you're in the S/SE border area.

    The white N sector is the suggested and the SE is the one you have selected. I see the message objecting to the move. Maybe @EE_Elephterion can shed some light on this with his elevated knowledge of the system and sector divisions.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Hello Commanders,

    The north sector is selected because the opposite of the world is always suggested by default. If you selected a different sector by clicking on the sector field that should change.

    Have you tried reloading the game yet? If its not just a display error and your bases have not moved, there might be an edge case at our hands.
    Envision Entertainment Community Liaison
  • Hi,

    @gamedruid:
    Thx for the tip about suggested sector on the opposite side (N).
    My bases are clearly inside South sector. See the scrn capture, bases marked with yellow...
    prntscr.com/migc3j

    @Elephterion:
    Yes, I reloaded the game - and also switched off the script pack, including even TamperMonkey - I deleted the cache of the browser too. I need a little time to test relocation option again, since I am in attack recovery state now.
    I will return with my answer soon.

    regards,
    B.
  • Hi,
    The text appearing - while hovering the mouse pointer above SE sector - still says that my bases are already there. (odd) This text is not shown over other sectors.
    After clicking on the chosen sector, the relocate button stays active. Sorry, but I will not try to relocate (click on button), since the situation is changed in the game, and the circumstances are not proper for doing this right now.
  • Alright, thanks for the reply anyway. If this issue crops up again please let me know so we can investigate further.
    Envision Entertainment Community Liaison
  • I will return with result next time. Thank you.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!