EA Forums - Banner

PTE & 19.2 issues

Prev13
nefrontheone
261 posts Member
edited April 30
Is normal do not show the "My games" tab in PTE?
http://prntscr.com/nds9uu
Not a part of EA / Envision teams - My comments are only mine.
Post edited by gamerdruid on

Replies

  • gamerdruid
    2652 posts Moderator
    http://prntscr.com/ndsjoj

    I do have a the 'My Games' tab. Maybe if you disable the MHtools tab it will show :wink:
    I am not an employee of EA/Envision. The views expressed are my own!
  • nefrontheone
    261 posts Member
    edited April 18
    Don't works: http://prntscr.com/ndt1fy
    After logoff and logon... only one game, not PTE http://prntscr.com/ndt34z
    But I can In using direct URL: https://cncapp06.alliances.commandandconquer.com/320/index.aspx
    Not a part of EA / Envision teams - My comments are only mine.
  • Deactivating TamperMonkey and from the other world... http://prntscr.com/ndtejk
    PTE is not available
    Not a part of EA / Envision teams - My comments are only mine.
  • Which account? The one you're posting here isn't on the current incarnation of the PTE.

    You need to start it as if it was a new world in the webworldbrowser - order the worlds according to date in reverse order and the PTE should show up at the top.
  • gamerdruid
    2652 posts Moderator
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    2652 posts Moderator
    edited April 18
    I now understand what you're referring to.

    .BUG report PTE: TO get to the PTE after leaving (but not logging out) you need to go to the webworldbrowser every time, When selecting the PTE from the list it says 'start new game' not the normal 'continue game' - it does work however and you get onto the world with whatever bases you had when you left. This is also the case if you log out.

    Using the webworldbrowser link takes you there directly without issue provided you have been on the world.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    2652 posts Moderator
    BUG: PTE: When logging onto the world for the first time in this incarnation with an account that stored resources in the form of crates, the crates don't appear. When a camp with a crate is killed then the full inventory returns.

    BUG: The world appears to be a forgotten attack world, but no attacks are taking place.

    BUG: The missions list isn't appearing.

    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    2652 posts Moderator
    edited April 18
    BUG: "• Founding new bases next to the Forgotten Fortress should not be possible anymore" - there is still an issue with this.

    You can not found a new base, but if you try to the system shows green (indicating it is possible) for locations next to the fortress. When you complete the placement there is a brief error message in red at the top of the screen http://prntscr.com/ndwlxe

    and then the placement fails with

    CMD: FoundCity fails Error:64
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid wrote: »
    I now understand what you're referring to.

    .BUG report PTE: TO get to the PTE after leaving (but not logging out) you need to go to the webworldbrowser every time, When selecting the PTE from the list it says 'start new game' not the normal 'continue game' - it does work however and you get onto the world with whatever bases you had when you left. This is also the case if you log out.

    Using the webworldbrowser link takes you there directly without issue provided you have been on the world.

    I'm using the direct link from the forum (your list) to access to PTE and works.
    Not a part of EA / Envision teams - My comments are only mine.
  • Hello Friends. Yesterday we began testing new patch at PTE. Please give us Offence repair time.
  • gamerdruid
    2652 posts Moderator
    edited April 19
    I expect it will be Tuesday before we get any RT crates and increased capacities.

    It is public holidays in Germany on

    Friday, 19 April: Good Friday (Karfreitag)
    Monday, 22 April: Easter Monday (Ostermontag)
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    2652 posts Moderator
    BUG: Similar to the one where you need to go into the webworldbrowser, the existence of bases on the PTE is not shown in the 'My Games' tab on a standard world so that route is unavailable too.
    I am not an employee of EA/Envision. The views expressed are my own!
  • KG5IZE
    34 posts Member
    about the support weapons 1 the infantry and vehical supports display incorectly as the other like infantry says vehical and visa sersa on both nod and gdi 2when attacking forgotten atleaste haavent got to player but i will it shows the support weapon picture in the defense offense and base view only during the attack then goes back to just defesne 3 the picture only shows when that base has a support weapon when support from your own **** is allready calibrated or support from a different player out side the allaince has it calibrated once you add the support inthe curent base it shows all ethier way 4 i have not seen anything about the ammount of incomming damage only the number of each and their level
  • KG5IZE
    34 posts Member
    can someone explain what it is where looking for exactly on these ? i been trying to figure it out since the reset lol

    • The check for the ingame mail recipient should be working again now
    • An error has been fixed with the Ranking list marking the wrong entry upon selection
    • The context menu for chat should now be displayed again at the right position
    • Currently, level 1 defense units will be displayed as disabled for players of the opposite faction when spectating a base, even if all requirements are met and the units will be active during combat. This is a visual bug and does only affect level 1 units.
  • KG5IZE
    34 posts Member
    oh a few other things the " themovement" script is not working i would litteraly pay someone if need be to fix it. oh yea and in the alliance roster it seems that the date and time of players last logged in is showing the time they logged on to the server like for the first time . like idont know how any of this stuff works , but seems alot of the bugs could be related.oh hopefully last one the player name change dosent seem totake effect just on the pte but works fine on other worlds not to say any name changed but my example didnt change untill had logged in to the pte but no other worlds when i seen it change only then logged into a different world and it had changed there fine i logged in and out cleeared everything and did all again twice just to be sure it wasnt operator error
  • KG5IZE
    34 posts Member
    > @KG5IZE said:
    > ok 1 more alliance members are not showing on the ticker loging on and off tried turing that option on then off to be sure still not showing just on ticker, sh0ows fine in the roster
  • KG5IZE
    34 posts Member
    so yea . it does not work at all for pvp when the supports self calibrate on an alerted base it just continues to show the one support in the base but if u pre calibrate all those same support weapons it will show
  • Just tell me that even from Firefox does not appear in the tab "My games" the option to access the world PTE.
    To access the PTE world he has to copy and paste the URL from the forums after login.
    http://prntscr.com/netl70
    Not a part of EA / Envision teams - My comments are only mine.
  • nefrontheone
    261 posts Member
    edited April 21
    Another possible failure that occurs in the latest version of Firefox is that if you click on the name of a player on the chat to pop up the window to speak with a player, see your information, etc. You can not access your options.
    You click on the name of the player, the floating window appears and when you move the mouse one millimeter ... the window disappears.
    http://prntscr.com/netow3
    Note: Firefox Quantum 66.0.3 (64-bit)

    Post-edited: Ok, now I have it clear.
    The "My games" tab appears when you have more than one world, apart from being in PTE.
    If you are only in two worlds and one is PTE, the game understands that you are only in one and it does not show you the tab.
    There is some problem to include PTE world in "My games" list.
    Post edited by nefrontheone on
    Not a part of EA / Envision teams - My comments are only mine.
  • Another possible failure that occurs in the latest version of Firefox is that if you click on the name of a player on the chat to pop up the window to speak with a player, see your information, etc. You can not access your options.
    You click on the name of the player, the floating window appears and when you move the mouse one millimeter ... the window disappears.
    http://prntscr.com/netow3
    Note: Firefox Quantum 66.0.3 (64-bit)

    i aLways use chrome but have had similar problems with the menus. i found out that sometimes you can use the enter key and arrow keys in coordination with your mouse to get them them to work., in fact still have one that requires that u click it with your mouse while holding the mouse button you hit enter and the menu opens you can let go of mouse and use the arrows to navigate the menu.. I have tried it already on the the chat player info menu u mentioned mine does not close as u said but the enter key and arrow buttons are able to navigate the menu in coordination with the mouse
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!