EA Forums - Banner

Can't Move or Upgrade Buildings

Prev1
geza25973
36 posts Member
edited May 16
Can't move or upgrade any buildings on top row of bases, sometimes it works but with lag. on world Tib 5

Replies

  • I have the same on Tib 39, takes 5 mins with lag and only able to upgrade if I manage to move lower in the base then move back
  • EE_Elephterion
    1192 posts Envision Developer
    Hello Commanders. Are there any scripts that you use?
    Envision Entertainment Community Liaison
  • CnC TA: Crucial Pack All in One by DebitoSphere, been using this for last 2 years
  • I have done further investigation and this problem only occurs when I have moved and I am in lock down ??
  • I use the CnC TA Script Collection, and have done for years. It also happens for me when my bases are in move lock down.
  • @EE_Elephterion , any update? Thanks
  • gamerdruid
    2741 posts Moderator
    Won't be an update on a weekend - Saturday and Sundays are still days of rest!
    I am not an employee of EA/Envision. The views expressed are my own!
  • KG5IZE
    38 posts Member
    update your script packs probably. i just to tried an older version of ditosphere and it gave me alot of problems one being i click base it go defense i click army it go base and i couldnt get to the army view at all lol
  • gamerdruid
    2741 posts Moderator
    To eliminate the possibility it is a script, disable all of them.

    The developers do not support scripts or script packs. Many scripts are now out of date and the packs have not been updated. Using individual scripts helps as you update them (from various places) or disable them as needed without waiting for the pack author to do so.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Hi, it is not the script i have, i have disabled it, and still the same problem, the issue has only occurred, when the new patch was deployed.

    Many Thanks
  • The same here as every time they do a patch they seem to screw things up so the first thing we do is check the scripts.
  • gamerdruid
    2741 posts Moderator
    Yes, the first thing to check is to clear cookies, history, session files and check the scripts.

    Why, because in 99% of the time that is the route cause and solution of the problems and issues.

    Lag is caused by many things, local, internet connection as well as server and patch problems. The fact that only a few are complaining suggests it is not patch issue, but one of the other many causes.
    I am not an employee of EA/Envision. The views expressed are my own!
  • EE_Elephterion
    1192 posts Envision Developer
    Hello Commanders,

    I just tested and I could not find any problems with upgrading while the base has a Move cooldown. Now Post-Combat Lockdown on the other hand always disabled the base management for its duration. Also you can upgrade buildings only if they are at their full health.

    Could your problems be related to those things maybe, other than to lag? Connectivity issues will result in a (immediate) rollback of your changes made to a base.
    Envision Entertainment Community Liaison
  • geza25973
    36 posts Member
    edited May 20
    Hi @EE_Elephterion, it is definitely all the buildings on the top row of my bases, moving and upgrading are not working correctly in move cool down, however all other buildings that are not on the top row works fine when in move cool down or not in move cool down. My internet is very stable, had no issues with my internet at all. Something has went wrong somewhere.
  • After double checking all of the above its still the same as geza25973 problems and yes I am aware of all the things that you mentioned as I have been playing this game for a very long time, strange how several players from around the world have the same problems start at the same time after the patch was applied?
  • EE_Elephterion
    1192 posts Envision Developer
    This is a very strange issue so I'll need some more information to narrow down the root cause.
    Can you tell me what browsers you use and the version? I'd like to know if it happens on a different browser. You mentioned moving lower in the base and then back. Do mean switching view to defense area and then back to the base area? Or are moving the building into a different row for upgrades?

    Are all bases affected by this or only your first base?
    Envision Entertainment Community Liaison
  • Hi @EE_Elephterion, i am using google chrome Version 74.0.3729.157 (Official Build) (32-bit), nope i mean you can move any or upgrade any building in your base that is not in the top row, and it happens for every base i have. The buildings in the top row in every base is effected when trying to move or upgrade them.
  • gamerdruid
    2741 posts Moderator
    Have you tried altering the zoom level you view at. When zoomed too far in selecting the upgrade arrow can be difficult at times.
    I am not an employee of EA/Envision. The views expressed are my own!
  • geza25973
    36 posts Member
    edited May 21
    @gamerdruid i always play with my zoom level as far out as possible when accessing bases.
  • I have the sane problem I have tried it with Google and Firefox its the same on both servers all top row frozen
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!