EA Forums - Banner

Possible error in alliance's event column

I put it to be checked if it happens in other worlds but in Mundo8 Spaña is happening.
In the left column, the events related to the alliance do not appear.
As I put to the right marked, there are two POI loss events that should appear in the event column on the left and are not.
It's a mistake?
Thanks in advance.

https://prnt.sc/orbhjv
Not a part of EA / Envision teams - My comments are only mine.

Replies

  • In your screenshot i can see that there are also no missions displayed. Have you completed all of them on that world?

    Otherwise my suspicion is that there was a disconnect/connectivity error there that caused this. Are these events now showing up regularly or is this still going on?
    Envision Entertainment Community Liaison
  • Forget the missions, all completes, thanks !
    As you can see today, an event appears on an upcoming satellite but the loss of two POIs a week ago is not shown. The date in English would be 08/04/2019 although the image is shown with the interface in Spanish, I'm sorry.
    If I remember correctly, these events showed the last month, but now it is as if I only showed the last week.
    Instead of a failure, could it be a change in database consumption and only shown last week?
    Although in the information window all the events do appear as the capture shows.
    Not a part of EA / Envision teams - My comments are only mine.
  • EE_Elephterion
    1276 posts Envision Developer
    edited August 12
    Hm, what confuses me is that the event column is completely empty. Was that incident just after you entered the game?
    Also, what time zone setting do you use there? Local Time?
    Envision Entertainment Community Liaison
  • nefrontheone
    393 posts Member
    edited August 12
    I noticed the ruling yesterday but other players in the world8 Spain have told me that it is the same. That is why I asked if it would be something of this world only or others were affected.
    The warning messages of the loss of POI were present for several days and suddenly disappeared, just a week after appearing.
    And today it shows that only satellite warning.
    I have also tried Firefox if it was due to Chrome but it shows the same information:
    https://prnt.sc/ororqo
    I use the server's time settings so that the entire alliance is synchronized regardless of the country from which we connect.
    https://prnt.sc/orool0
    In my case, connecting from Spain is the same time zone.
    Not a part of EA / Envision teams - My comments are only mine.
  • vindicator1395
    29 posts Member
    edited August 12
    - Same world -
    Yes, yes, in Mundo8 España I have same problem. https://prnt.sc/orq4bh
    Two event relatives to PDI since less than a month and don't appears.
  • Upon entering the game today a new event appears today so the new events are shown but not the remaining ones that are less than a month old.
    https://prnt.sc/orz2jf
    Not a part of EA / Envision teams - My comments are only mine.
  • Are you suing any scripts that deal affect/filter the event column?
    Envision Entertainment Community Liaison
  • nefrontheone
    393 posts Member
    edited August 13
    Are you suing any scripts that deal affect/filter the event column?

    No, man.
    With tamperMonkey deactivated, same effect.
    We recovered the POI, three new events added.
    https://prnt.sc/os174i
    Not a part of EA / Envision teams - My comments are only mine.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!