EA Forums - Banner

problems after update 14 - 8

everytime there are problems after updates.
This time in wold 14 the programs hangs after startup , long after the update is ready.
How is this posible each time , why no check after the work on the server.

We lost a lot of time by this .

Replies

  • Hello Commander, the world you are reporting seems to run just fine now, have you still troubles accessing your game there?
    If so I recommend clearing cache and cookies and trying again.
    Envision Entertainment Community Liaison
  • nefrontheone
    275 posts Member
    edited August 14
    Initially, the world 8 Spain did not finished to load, even after deleting the caches and cookies.
    After an hour (approximately) it worked again and it already loads in both Chrome and Firefox.
    Do you know anything about updating the scripts for 19.3?
    Not a part of EA / Envision teams - My comments are only mine.
  • XDaast is already working on fixing the scripts afaik.
    Envision Entertainment Community Liaison
  • Thank you to both !
    Not a part of EA / Envision teams - My comments are only mine.
  • lvr5961
    1 posts New member
    wereld 3 (dutcht) some problem, 3/4 loaded then stops
  • the same here on world 29,loading stops after 3/4
  • I checked again, world 2 and 4 still work, as well as Tiberian 34 and 35. It's only Tiberian 29 that get's stuck in the loading
  • Demonyah
    9 posts New member
    World 3 does not load. Always the same **** after an update.
  • Funny, I have two accounts (well, with two different email addresses). In Tiberian 35 I can log in with one account but not with the other!! Shutting down the running script and deleting all cookies, cache and memory doesn't help. Yesterday evening, I could not log in in Tiberian 29, that's still so.
  • I recommend clearing the cache&cookies of your browser, to get rid of any older game version the program has still cached. This should help you with the loading screen problem.
    Envision Entertainment Community Liaison
  • > @EE_Elephterion said:
    > I recommend clearing the cache&cookies of your browser, to get rid of any older game version the program has still cached. This should help you with the loading screen problem.

    Did that several times, but still Wereld 3 (Dutch) doesn't complete loading the game.
  • Doing so (cache, cookies, everything) does reset all the settings on all websites... The rest remains the same: Tiberian 29 refuses to load... 34 and 35 work as usual.
  • We are looking into it, it might take a while, I'll keep you in the loop.
    Envision Entertainment Community Liaison
  • Wereld 3 Dutch should be accessible again as well as Tiberian 29.
    Envision Entertainment Community Liaison
  • It does indeed, thank you!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!