EA Forums - Banner

Use of euro symbol in chat

By chance today I had to use the euro symbol in chat and although I don't normally look at that detail today I have seen that the symbol is not shown in the game chat.
Yes, the dollar symbol appears but the euro does not come out.
For more information I am using the latest version of Chrome and the interface in Spanish.
I've also tried switching to the English interface but the euro still doesn't show up:
https://prnt.sc/rhb4ab
Not a part of EA / Envision teams - My comments are only mine.

Replies

  • gamerdruid
    3596 posts Moderator
    edited March 16
    On my keyboard if I use ALT + 0128 (numeric keypad) it shows ok locally in chat but when enter pressed it doesn't display.

    The GB Pound doesn't show directly, but does with ALT +0163 and shows correctly in chat
    I am not an employee of EA/Envision. The views expressed are my own!
  • @gamerdruid, you use a Windows 10 where you can use a combination of ALT + key pad number
    I use MacOS.
    The euro symbol is in the letter E (€) and you can type it in the chat but when you press Enter to send message, the symbol is not showed.
    Not a part of EA / Envision teams - My comments are only mine.
  • Ops... stop !!!!!
    Now in another world (world 8 Spain) it's works normally: https://prnt.sc/rhdff1
    Am I crazy?
    Not a part of EA / Envision teams - My comments are only mine.
  • nefrontheone
    618 posts Member
    edited March 16
    More strange, with another player the euro symbol don't show in the same world: https://prnt.sc/rhdkto

    I have tried disabling and reactivating the scripts, the failure is the same.

    I have also tried to change the interface of the game to English, the failure is the same.

    I have returned to put the interface of the game in Spanish, the failure continues.

    But if I log in with another player, the euro symbol works in chat.

    ARGHHHHHH

    The fail is with only one player than I know. 8-O

    %-(
    Not a part of EA / Envision teams - My comments are only mine.
  • gamerdruid
    3596 posts Moderator
    edited March 16
    I've discussed this with the developers and apparently it is a filter they introduced to the system for another reason.

    They're looking into correcting it (eventually).

    Yes, I use Windows 10 -64 bit system.

    I'm sure you know this table but for those that don't: https://eurosymbol.eu/mac-keyboard
    I am not an employee of EA/Envision. The views expressed are my own!
  • Thank you again, @gamerdruid
    Yes, I know this table, TY!
    I recommended you this one: https://fsymbols.com/keyboard/mac/

    What has really made me crazy is that with the same browser (Chrome 64), the same game world (World8 Spain) and several players ... the symbol only failed with one of those that I have been able to test.

    And one more time, thank you!
    Not a part of EA / Envision teams - My comments are only mine.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!