EA Forums - Banner

20.2 Patch Incompatible/Not Working Scripts and fixes

o0netquik0o
115 posts Member
edited July 17
Ok so as i could test these popular scripts do not work anymore or cause issues on 20.2

Tiberium Alliances Attack Range 2.2
(prevents new feature base swap)
v2.3 TEST FIX
https://github.com/netquik/CnCTA-SoO-SCRIPT-PACK/blob/Testing/TA_Attack_Range.user.js


Tiberium Alliances Report Summary 17.06.06
(seems to give error and do not work as intended)
Currently working on this but maybe need some help form developers (of the game or of the script)

v20.07.16 TEST FIX (i'm sorry for original author but i have disabled the encryption function)
v20.07.17 TEST FIX (firefox and standalone fix)
https://github.com/netquik/CnCTA-SoO-SCRIPT-PACK/blob/Testing/TA_Report_Summary.user.js

Thanks
Please add any other problematic scripts and i will update this post.

@nefrontheone @iguanaworld if you can test.. big thanks
CnCTA-SoO-SCRIPT-PACK for Google Chrome - bit.ly/CnCTA-SoO-SCRIPT-PACK
My GitHUB Scripts Repo - bit.ly/CnCTA-SoO
Post edited by o0netquik0o on

Replies

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!