EA Forums - Banner

Zero Hour wont start telling me to check directX version

rvnorth888
1 posts New member
edited November 7
Hi,

C&C Zero Hour when it is about to load up and I get the graphics it stops and gives me the message that I need to check so that my DirectX is at least 8.1 while it is actually 12.

This happens when I have my laptop connected to my larger curved big screen. When I go into Win 10 (64) settings and change screen back to laptop screen the game starts! How can this be? (1920X1080).

When it is curved big screen I get the error messager and the game will not start!?
What to do?
Post edited by gamerdruid on

Replies

  • gamerdruid
    3694 posts Moderator
    It is likely the game, as it is old, can't be supported on the large screen/hi-res screen. Can you turn the resolution on the big screen down?
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tested Generals and it worked on the whole screen. The setting was 1024X??? and it worked.
    Generals Zero hour worked before but was only a square on the screen but at least it worked?
    Now I cannot even start it.
  • i am having same issue i purchased and installed my game through origin and the dont offer tech support as game is too old ... it was working fine then one day i got the message to check directx 8.1 and my video card
  • gamerdruid
    3694 posts Moderator
    Have you tried loading it in 'Compatibility mode' provided by Windows?
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!