EA Forums - Banner

Logged out message

iguanaworld
425 posts Member
edited December 2020
Hello!

I have been with this message for several months that appears suddenly without knowing the reason.

https://prnt.sc/vv3mm5

It has happened to me in several worlds using the latest version of chrome.

- Veteran World 5
- World 8 Spain
- World Forgotten Attacks Beta
- Tiberian 45
- World 19 Spain
- Public Test Environment

It is not always at the same moment, sometimes just connected to the world, other times when I am running a BaseScanner, in the middle of an attack, moving a base, etc.

Normally I do a "refresh page" again and it recovers but it is a bit strange that it occurs sporadically.

I have also noticed that when that message comes out the fps drops to zero and then slowly increases again.
Always testing something

Replies

  • Hello commander,

    that sounds like some connection loss with the game servers. If this happens again can you look into the browser error console with F12 please and let us know if there are any entries that show up. That might help us out. However a connection timeout can just happen sometimes.
    Envision Entertainment Community Liaison
  • nefrontheone
    665 posts Member
    edited December 2020
    Yes, I have had the same problem a few times and after two or three minutes it only reconnected but lately the cut is final (I have waited more than ten minutes without reconnecting)

    I'll be watching the console next time, thanks.
    Not a part of EA / Envision teams - My comments are only mine.
  • Hello commander,

    that sounds like some connection loss with the game servers. If this happens again can you look into the browser error console with F12 please and let us know if there are any entries that show up. That might help us out. However a connection timeout can just happen sometimes.

    Yes, I have found that sometimes the fps drops a lot and the disconnected sign appears but after a few seconds it reconnects.

    In this case the disconnection is continuous and does not recover.
    Always testing something
  • Hello commander,

    that sounds like some connection loss with the game servers. If this happens again can you look into the browser error console with F12 please and let us know if there are any entries that show up. That might help us out. However a connection timeout can just happen sometimes.

    And this is the content of Console when connection time out.....

    https://prnt.sc/vxo77y
    Always testing something
  • Hello commander,

    that sounds like some connection loss with the game servers. If this happens again can you look into the browser error console with F12 please and let us know if there are any entries that show up. That might help us out. However a connection timeout can just happen sometimes.

    And this is the content of Console when connection time out.....

    https://prnt.sc/vxo77y

    Thanks for the effort!
    However, the resource that fails to load is cncopt.com, so this seems to be connected to one of your scripts you are loading.
    Envision Entertainment Community Liaison
  • iguanaworld
    425 posts Member
    edited December 2020
    Got it, I'll disconnect the script from the CNCOpt to see if it still happens.

    Thank you very much for the help.

    Edited.

    Done: https://prnt.sc/vyf5ys
    Always testing something
  • @EE_Elephterion New snapshoot... "error 400"

    https://prnt.sc/w801rd
    Always testing something
  • gamerdruid
    3827 posts Moderator
    I've been seeing the same random(ish) disconnects. Sometimes it then quickly reconnects suggesting a connection problem somewhere down the line.
    I am not an employee of EA/Envision. The views expressed are my own!
  • nefrontheone
    665 posts Member
    edited December 2020
    Would it be necessary to know if it was a cut of the Internet service?
    Not a part of EA / Envision teams - My comments are only mine.
  • iguanaworld
    425 posts Member
    edited December 2020
    gamerdruid wrote: »
    I've been seeing the same random(ish) disconnects. Sometimes it then quickly reconnects suggesting a connection problem somewhere down the line.

    And it was not a service connection cut because the rest of the pages and the television (by FFTH) continued to work.
    Always testing something
  • gamerdruid
    3827 posts Moderator
    A break in the connection to the server wouldn't affect the rest of the internet or your TV. The issue could be anywhere on the route from your telcos connection to the server, without the TV or general internet breaking.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!