EA Forums - Banner

New Landing Page with strange behavior

2Next

Replies

  • gamerdruid wrote: »
    The best way to get in is to use a direct link - the only thing a direct link to a world stops you doing is start a new world. Within the game you can switch worlds so even if you don't have a link to the world you wish to play, you should be able to get in.

    Unfortunately all we can do is list what works for us. The issue is the responsibility of the webteam at EA in the US who will likely be asleep for a few more hours.

    Here is a link to the PTE - you should be able to log into the PTE directly then once you're in, switch to your desired world: https://cncapp06.alliances.commandandconquer.com/320/index.aspx

    yes but we shouldnt need to do this every time they update some thing and they still asleep i take it and no still dont work in chrome or edge
    i was told on chat and on the phone its being discontinued and wont be any support for it
  • gamerdruid
    3827 posts Moderator
    edited December 2020
    JDREADD wrote: »
    i was told on chat and on the phone its being discontinued and wont be any support for it
    This isn't true! (Not that you weren't told this, but that the game is being discontinued).
    EA don't provide the support for the game in general, although the errors with the front page are their responsibility.

    The game support is provided here, via the community and via Envision staff, the developers. Financial issues are 'supported' by EA.

    This isn't the first time that support staff have told members this, they have been saying the same for literally years!

    I agree, it's not 'good enough' that the issue has been on-going for a while, if it was for one of their top selling titles I'm sure it would have been fixed!

    If you have the full chat transcript then copy and send it to @EA_Roger and to @EE_Elephterion who can escalate the issue of 'discontinuing' the game.
    I am not an employee of EA/Envision. The views expressed are my own!
  • When the "Play now" button was not active, you could click the "Change world" button and choose the one you wanted to play.

    Today I just tried it and it doesn't work, this comes out, with code included:
    https://prnt.sc/w6jbdq
    {"offers":[{"showPercentBonus":true,"bonusPointValue":null,"priceFormatted":"$32.99 EUR","discount":null,"basePointValue":null,"productIdIndirect":"B64AF7D0C694837C01A093F950E10717","dealType":null,"productName":"50000CF_segments","percentBonus":29,"saleText":null,"pointValue":"50,000","pricePoint":{"price":32.99,"currency":{"symbol":"€","code":"EUR"}},"imageUrl":null,"giftItems":null},{"showPercentBonus":true,"bonusPointValue":null,"priceFormatted":"$16.99 EUR","discount":null,"basePointValue":null,"productIdIndirect":"F7CCB7369A3250E79D6A3DADBF2B8441","dealType":null,"productName":"22000CF_segments","percentBonus":17,"saleText":null,"pointValue":"22,000","pricePoint":{"price":16.99,"currency":{"symbol":"€","code":"EUR"}},"imageUrl":null,"giftItems":null},{"showPercentBonus":true,"bonusPointValue":null,"priceFormatted":"$13.49 EUR","discount":null,"basePointValue":null,"productIdIndirect":"724054F3C19F5D36036B19BE9F46B5FF","dealType":null,"productName":"16500CF_segments","percentBonus":12,"saleText":null,"pointValue":"16,500","pricePoint":{"price":13.49,"currency":{"symbol":"€","code":"EUR"}},"imageUrl":null,"giftItems":null},{"showPercentBonus":true,"bonusPointValue":null,"priceFormatted":"$9.49 EUR","discount":null,"basePointValue":null,"productIdIndirect":"B251E76131FB5F72755A123EFF99EE9B","dealType":null,"productName":"11000CF_segments","percentBonus":7,"saleText":null,"pointValue":"11,000","pricePoint":{"price":9.49,"currency":{"symbol":"€","code":"EUR"}},"imageUrl":null,"giftItems":null},{"showPercentBonus":false,"bonusPointValue":null,"priceFormatted":"$3.75 EUR","discount":null,"basePointValue":null,"productIdIndirect":"5E9F0009875661643C8AEC2AD532B9CE","dealType":null,"productName":"4000CF_segments","percentBonus":0,"saleText":null,"pointValue":"4,000","pricePoint":{"price":3.75,"currency":{"symbol":"€","code":"EUR"}},"imageUrl":null,"giftItems":null}]}
    
    Always testing something
  • Me too, problem after authentication and click to play: https://prnt.sc/w6pj3w
    Not a part of EA / Envision teams - My comments are only mine.
  • geza25973
    57 posts Member
    edited December 2020
    Thanks @gamerdruid - however we all know how fast and efficient EA are; even without a Lockdown going on - not!
  • i only have screen shots and as for there big games lol full of cheats had to stop playing bf5

    moved over to fish n chips or cod lol

    and yes now use the world link but how am i supposed to see if and when new worlds will be starting

    if i worked like ea games id be going to fit a front door and frame and go home and not put the bloody door in

    like there web site lmao
  • gamerdruid
    3827 posts Moderator
    At the moment it's a more like building the house, putting in upper floor windows and forgetting to put an opening for the front door!

    As to how do you get to the change world to choose a new world:

    This works for me, may not work for you!

    Log in via a direct link. Use the log out in-game, then use the little icon at the top right of the page that appears. Use that to sign out. Then use it again to to sign in. That should get you to the intended front page. From their click on home. You may get error messages but I tend to also get a link to change world even if the 'play' button isn't working.

    As stated, this works for me and is a real pain to go through. Fortunately new servers aren't likely soon so the problem is only if you wish to join an existing server for some reason.

    Very far from ideal, but it works for me.
    I am not an employee of EA/Envision. The views expressed are my own!
  • yes using world link you like to post lol

    next issue how can i add funds
  • geza25973
    57 posts Member
    edited December 2020
    @JDREADD I have issues with funds also. Sometimes it works if you keep refreshing the funds page. If that dosn't work signing out then back in again works (eventually)
  • World 34 - I got error 500 when trying to launch the game.
    Is this the norm now? When will it be fixed?

    BTW this issue start happening after they show another button (change world) on the login page.
  • Hello Commanders,

    we are still hoping that EA is working on this issue, but we can't guarantee any updates over the holiday season.
    Envision Entertainment Community Liaison
  • Bugs and strange behaviors have been reported since the same day EA rolled out the new page and have been working on them since then (months?).
    Not a part of EA / Envision teams - My comments are only mine.
  • gamerdruid
    3827 posts Moderator
    edited December 2020
    I think I've found a solution, at least for those that are happy with English. When on the odd page scroll down until you see the location selection. Changing mine from the UK to the US (involves scrolling up a lot) solved the issue.
    I am not an employee of EA/Envision. The views expressed are my own!
  • its still completely ****.
    top job again, really warrants the 41 **** dollars a month, you horrible leeches.

    fix this crap !
    its been over a month @#%@!%@!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!