EA Forums - Banner

Problem after Server Maintenance 21st January

Replies

  • it makes me authenticate but not enter the world, the server sends me back to the home page.
    tried with chrome and firefox
  • Same problem !
  • It's that time again, another update, another fail. Can't login
  • Tullie9
    3 posts New member
    Oh man!!! What a mess, please sort it out thanks :smile:
  • Same issue.

  • Always the same issue - Unfortunately we are currently having technical difficulties. Please try again later.
    “A kid once said to me “Do you get hangovers?” I said, “To get hangovers you have to stop drinking.”
    “Lemmy” - 2006
  • This is after it was shut down for server Maint earlier for me.

    Is it Down ?
  • Same issue in Uk as described in original post
  • The game does not load.

    The game is abandoned.
  • zBlueBugz
    57 posts Member
    edited January 21
    re Missing "Play Now" button.

    If I use Chrome or Edge, I get what appears to be a test home page.
    prntscr.com/xedm4l
    In Chrome, I've flushed out the cache and cookies - no change. Same in Incognito mode.
    In Edge, a fresh install, no change.

    If I use FireFox, I get the proper home page.
    prntscr.com/xedq1c
    However, if I press the Play Now button, it "goes" to another page before bouncing back to the home page.

    Any way of getting the correct CCTA home page to be loaded in Chrome? (I use Chrome to play the game)
  • had no problems this morning.
    Now it just places me in a neverending loop back to the first page after login.
    Have cleared browser cache completely. Still nothing different.
    Are the servers down? It won't even allow me to change to another server, let alone even list the servers I have accounts on.
  • Hi, yes is the same issue for me to!
    I live in Boston.
  • for what we spend money on this game, every day some errors, did you give up from this game in suport, just tell us that we do not give you any more money.Now can not log in game after this last patch, i wonder what is next.
  • Im having the same problems now too
  • I am having the same problem...unable to log in ...
  • Same problem for me,

    what a beautiful update once again ....
  • HAL911
    3 posts New member
    Wow - same here - Tib48 - Worldwebbrowser link does not help - 2 accounts - 1 loads and plays fine

    this account just keeps circling me back to the launch game screen

    Not a noob - tried everything - this game is already tough enough to keep up with others - Now I lose time on a game I pay decent dollar to play

    Please sort ASAP as soon it will wreck my whole growth plan

    Go to say the performance of this game seems to get worse as technology gets better

    Stop cutting corners and invest some of our funds back into the ACTUAL performance.

    Every time :(
  • There have been issues with logging in for the past 6 weeks. The web site has been behaving in a ridiculous and unworkable manner for at least that long. And today it just loops through the login page and never allows access to the game. You guys just keep poking at this game and make it worse and worse and worse! Just put it back the way it was and leave it alone! Thanks in advance!
  • HAL911
    3 posts New member
    AND NOW I CANT ACCESS ON ANY ACCOUNT- Come on people - so frustrating :s
  • Maybe you are blocked for having multiple accounts like the rules say?

    ha ha just kidding, i can't log in either..
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!