EA Forums - Banner

See we have log in problems AGAIN

Just tried to log in one of my accounts
red Sign came up saying

WE ARE HAVING TEC PROBLEMS TRY AGAIN LATER

Replies

  • Soixie
    549 posts Member
    Just logged into 3 worlds, perhaps fixed now.
  • no just tried with 2 accounts same red warning
  • also just tried on another computer same Red Warning
    Reset computer , Cleared logs etc usual stuff.
    only on this account as its running on my 3rd computer
  • gamerdruid
    3956 posts Moderator
    edited March 1
    To avoid this I usually now log in via the 'logout' option.

    tiberiumalliances.com/logout

    I don't place any http: or https: or www anywhere near this, it then manages to pick up where it needs to go.

    This seems to work reliably for me, it's worth a try!
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tried that and now get
    YOUR CREDENTIALS HAVE EXPIRED also HAVING TEC PROBLEMS comes up these 2 seem to take it in turn appearing No matter what I try. could understand it if it happened on one computer but not on 3 different computers
    This accounts on 4 worlds and its becoming a Pain now after all these hours
  • I have had this problem some months before
    it seems as if my ISP is being targeted for some reason as this is happening on all my 4 different accounts
  • All my accounts log in first time with no problems. So i am guessing it is not related to multiple log ins. I mostly always use the log out option via the profile button top right of screen. https://prnt.sc/10aspdx
  • gamerdruid
    3956 posts Moderator
    Tried that and now get
    YOUR CREDENTIALS HAVE EXPIRED also HAVING TEC PROBLEMS comes up these 2 seem to take it in turn appearing No matter what I try. could understand it if it happened on one computer but not on 3 different computers
    This accounts on 4 worlds and its becoming a Pain now after all these hours
    If you persevere you should be able to get in. The 'credentials' issue indicates the session or cookie has expired. Try clearing session and cookie files for any site relating to EA and the game. Then try again on the tiberiumalliances.com/logout address.

    Using the profile button to log back in should then work. (I know it shouldn't be a problem in the first place, but we are are where we are!)
    I am not an employee of EA/Envision. The views expressed are my own!
  • got in at last after leaving it over nigh GOOD
    But when I had to reload as Graphic run out of memory a hour ago the old Problem occurred again so will leave it till morning again
    Just wish either EA or the Techs on here would sort it out.
  • Soixie
    549 posts Member
    Had no problems logging on to 3 different worlds this morning
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!