EA Forums - Banner

Strange characters on buttons and menus

TheBraak
3 posts New member
After the last patch, I have strange characters on buttons and menus. I have TA on Dutch, but if I set it to English I don't have it. I suspect it has something to do with translation. Can this be fixed see screenshot.

https://i.ibb.co/dWBWcrN/dutch.png

Replies

  • gamerdruid
    3948 posts Moderator
    edited March 15
    You're correct - the tfn: is a reference to the translated text. If it isn't in your target language it should be in English.

    Which world is this on (or is it all worlds)?
    I am not an employee of EA/Envision. The views expressed are my own!
  • EE_Elephterion
    1681 posts Envision Developer
    Hello Commander,

    we are trying to fix this sooner rather than later! It would be good to know on which world you are seeing this?

    If other players encounter this with their local language settings, please inform us here.
    Envision Entertainment Community Liaison
  • EE_Elephterion
    1681 posts Envision Developer
    We have now confirmed that there are several language profiles showing these errors, so we are working on a hotfix for this that we hope to get ready asap.
    Envision Entertainment Community Liaison
  • TheBraak
    3 posts New member
    Sorry for the late response, but was very busy and barely showed up.

    But it is bothering me in all the worlds where I play at the moment
    Tiberium 43
    Tiberium 45
    Wrath 27
  • gamerdruid
    3948 posts Moderator
    It is going to happen on all worlds as they share the same code, it also happens on the PTE
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!