EA Forums - Banner

Access Denied

methuselah
428 posts Senior Moderator
I searched for this and found one topic that self resolved, mine is not so I'll repost

post-90-1617197719.jpg

SRWare Iron browser, current version. I've completely cleared cache/cookies, this has been going on for days......

Replies

  • methuselah
    428 posts Senior Moderator
    I clicked on that and it took me, literally, to ea.com :D
  • It must be a temporary failure because I just installed the browser and I connected without problems. : -?

    g03ktjxa04m5.png
    Not a part of EA / Envision teams - My comments are only mine.
  • methuselah
    428 posts Senior Moderator
    I've been getting it for days including today. I know nothing about web architecture so I don't doubt it is something specific (somewhat) to my set of circumstances but the workaround is frustrating (WWB, log out, over and over and over again until the WWB takes me to the log in screen) it only occurs when juggling accounts meaning if all I had to do was log into one this would never occur.

    However if I try to log out of one and into another "ACCESS DENIED" 100% of the time.
  • Soixie
    549 posts Member
    methuselah wrote: »
    I clicked on that and it took me, literally, to ea.com :D

    Now it takes me to ea.com, really weird.
  • chadthurston
    129 posts Member
    edited April 4
    delete
    Post edited by chadthurston on
  • methuselah
    428 posts Senior Moderator
    lol chad ;)

    The issues seems to have gone away, I've now gone a couple of days with no manifestations of it but I did literally nothing to make it go away.
  • methuselah
    428 posts Senior Moderator
    and just like that, it's back! Access denied!

    Sigh.
  • nefrontheone
    762 posts Member
    edited April 7
    Working for me 1p5pb42nmi1z.png

    Perhaps the problem is in the hardware infrastructure itself where one of the game servers is causing the problem.
    This problem has been going on for a long time, sometimes it does not show you the name of the world, other times it says that it cannot see your rank or even that the game is not available (but if you click on "Play now" game start normally).

    I mean by this that it does not seem like a glitch in the game but something located in the EA authentication layer. Or in the communication part with the authentication servers.

    If the balancing system used by EA assigns you the use of "that server with problems" it no longer lets you connect and starts causing problems in your head. Depending on how the service is configured, it is possible that a simple F5 allows you to change to another server but as I say, it depends on the configuration of the service and the time of assigning the server to a specific IP that it tries to access.
    Not a part of EA / Envision teams - My comments are only mine.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!