EA Forums - Banner

unit numbers in army simulation

hi this is the problem i am having on tib 54
instead of having 2 umbers i have the first number then 2 dots
is there a solution? i am using CnCTA SoO script pack

Replies

  • gamerdruid
    4653 posts Moderator
    Try disabling the script pack and see if this solves the problem. Dots usually appear when there isn't space to display the full number or text. Can you zoom to change it or alter a column width.

    I'm not clear where you're seeing the 'unit numbers', is this within one of the scripts?
    I am not an employee of EA/Envision. The views expressed are my own!
  • hi gamerdruid, in the base army view they are all there, only when i go into simm mode the second number is a row of dots
  • hi again gamerdruid, your advice was positive, i tried zooming and that resolved the issue
  • gamerdruid
    4653 posts Moderator
    I'm glad your issue was so easily resolved. Loss of sight of detail can often be resolved with a little zooming (non-MS type!). This is needed for the sector jump sometimes although it depends on the resolution of your screen and existing zoom level. I find 85% works well for the sector jump on my screen.
    I am not an employee of EA/Envision. The views expressed are my own!
  • hi just in case someone has the same issue all i did was zoom out to 80% which still fits everything in, good job
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.