EA Forums - Banner

PTE reset May 13

Prev1
EE_Elephterion
1893 posts Envision Developer
edited May 12
Greetings testers!

We are preparing another reset of the PTE! We will wipe and reset the world for a test run of the Firestorm 18 settings tomorrow, Friday May 13, 2022
Start: 07:00 - 08:00 UTC
Duration: ~1h


The resource layout we select for PTE will NOT be the one we use on Firestorm 18.
We thank everyone who helped us test 22.2 for the past few weeks and hope you will join us for the next round of tests again.

See you on the PTE, Commanders!
Envision Entertainment Community Liaison

Replies

  • FA attacks or no? asking because I dont see any missions related to defense.
  • gamerdruid
    4549 posts Moderator
    There are FA attacks - give them time and they will attack you.
    I am not an employee of EA/Envision. The views expressed are my own!
  • my falconiron13 account does not want to access the test, can someone help me? what could be happening?
  • gamerdruid
    4549 posts Moderator
    Assuming you can log into other worlds, you need to sort the world list according to date with the oldest first (or scroll down to the bottom of the list). If this doesn't solve your issues you will need to give a little more information such as error messages that appear when you fail to log into the PTE
    I am not an employee of EA/Envision. The views expressed are my own!
  • faco todos os procedimentos para entrar no teste, porem no mundo teste minha conta nao entra. tenho outra conta que entra normal. ja esta conta nao vai. e tenho ela muitos anos. fiz outra conta nick: Superskrull e tambem esta do mesmo jeito.
  • Após reiniciar o servidor, na seleção de mundos que jogo, o servidor PTE ainda aparece (no qual não entrei dessa vez). Você já tentou de lá?

    After restarting the server, in the selection of worlds that I play, the PTE server still appears (which I have not entered this time). Have you tried from there?

    w2rp8rk4n10r.png

    Se eu mudar para esse servidor nesta tela, a janela normal de seleção de facção aparece e para iniciar o jogo:

    If I change to that server from this screen, the normal faction selection window appears and to start the game:

    vy6rl0132fqg.png
    Not a part of EA / Envision teams - My comments are only mine.
  • gamerdruid
    4549 posts Moderator
    faco todos os procedimentos para entrar no teste, porem no mundo teste minha conta nao entra. tenho outra conta que entra normal. ja esta conta nao vai. e tenho ela muitos anos. fiz outra conta nick: Superskrull e tambem esta do mesmo jeito.
    I do all the procedures to enter the test, but in the test world my account does not enter. I have another account that logs in normally. this account is not going. and I've had it for many years. I made another account nick: Superskrull and it is also the same.
    What error messages or problems do you encounter? Can you enter other worlds?
    I am not an employee of EA/Envision. The views expressed are my own!
  • Why are different accounts charged (and somewhere not) limits for the test - 6 days of repair - no parachutes in the center (repair time of 12 hours or 24) or vice versa. There are attack points, no repair time, nowhere.
  • > @gamerdruid said:
    > What error messages or problems do you encounter? Can you enter other worlds?

    nao parece mensagem no teste ja em outros mundos entro normal. ela comeca e congela fica nessa pagina e nao avanca mais https://prnt.sc/nNjWe5VMDkRJ

  • Once that screen appears, have you tried "refreshing" the page and waiting a few minutes? :-?

    It has happened to me once that it stays there as if stuck and when I hit refresh page it starts to load everything fine (slow but fine).
    Not a part of EA / Envision teams - My comments are only mine.
  • > @nefrontheone said:
    > Once that screen appears, have you tried "refreshing" the page and waiting a few minutes? :-?
    >
    > It has happened to me once that it stays there as if stuck and when I hit refresh page it starts to load everything fine (slow but fine).
  • ja fiz tambem, porem nao volta. na sexta feira 13/05, que isso aconteceu, so mudei de idioma. ae do nada ficou assim. muito estranho
  • Please. Update lemmites.
  • https://prnt.sc/YtlKqyifsXKN
  • > @gamerdruid said:
    > What error messages or problems do you encounter? Can you enter other worlds?

    https://cncapp06.alliances.commandandconquer.com/320/index.aspx
    nao sai dessa pagina
  • gamerdruid
    4549 posts Moderator
    Why are different accounts charged (and somewhere not) limits for the test - 6 days of repair - no parachutes in the center (repair time of 12 hours or 24) or vice versa. There are attack points, no repair time, nowhere.

    Th extras were issued on Friday afternoon (European time). If you hadn't logged on at that point you don't get them until the next time they're issued.

    I don't know when they will issue them again, it's often 3-4 working days from the launch of a PTE and then every 30 days.
    I am not an employee of EA/Envision. The views expressed are my own!

  • Yes, that's the correct link to access directly to PTE: https://cncapp06.alliances.commandandconquer.com/320/index.aspx

    For trying different things:

    · Have you tried logging out of the user session and logging back in before entering that world?

    · Have you tried to change the world from within the options menu of the game itself?

    · Have you tried accessing with the following link:?

    http://gamecdnorigin.alliances.commandandconquer.com/Webworldbrowser/worldbrowser.html

    Note: If this is your first time logging in since the world reset last week you should see the game faction selection screen.
    nh5soexyzn0r.png

    Do you check your cache?
    Not a part of EA / Envision teams - My comments are only mine.
  • gamerdruid
    4549 posts Moderator
    Try changing your location to USA (you don't need to change languages) on the main front page of the game. This sometimes help with loading.
    I am not an employee of EA/Envision. The views expressed are my own!
  • nefrontheone
    900 posts Member
    edited May 17
    In PTE some guys are talking about problems with Firefox and SoO scripts, is this your case?

    If you are in this case, try deactivating scripts and check if game load normally. :-?
    Post edited by nefrontheone on
    Not a part of EA / Envision teams - My comments are only mine.
  • https://cncapp06.alliances.commandandconquer.com/320/index.aspx?langPreferred=pt_BR
    nao muda mesmo. nao sei o que aconteceu que travaram minha conta... :( : (
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.