EA Forums - Banner

Cannot play Tiberian 36 (Europe)

lcask2
posts New member
edited May 25
Hi
for a week I cannot launch this game (stuck on welcome screen after login). I can however play another world but not Tiberian 36 (Europe). I guess this happened after maintenance. I tried direct login, cleaned cache, different browsers, no success. Any advice?
Post edited by gamerdruid on

Replies

  • Opleveren
    1 posts New member
    I have the exact same problem with Tiberian 48. I am able to play Tiberian 55, but the Tiberian 48 hangs at welcome screen. Have tried support who suggested cleaning browser and even pc startup (msconfig), but their solutions does not work. All, what these solutions did was to destroy my pc so that I had to go back to an earlier backup (which did NOT help either). I do NOT guess this happened after maintenance - I KNOW it happened after maintenance.
  • gamerdruid
    4648 posts Moderator
    Patience is the only advice I can give. Yes, it is a result of 22.2 maintenance. In order to solve the issue it needs to be reproduced. It seems it's not happening to everyone (despite claims to contrary on here).

    Pressing F12 and looking at the network link will show where the delay is occurring. For me it is 2-3 minutes (yes, minutes) but I do get into all the worlds mention where I have an account.

    Delay at the GetPlayerInfo xhr file seems to be followed by long load times for the 2 or 3 mp3 files that need to be loaded following this.

    There seems to be no quick fix for this.
    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.