EA Forums - Banner

I can't play games at any world server?

Nadsantoso
5 posts Member
edited September 7
The scren is like this.. Only this.. Freze like this
85zbczgqqkgp.png

Please help me
Post edited by gamerdruid on

Replies

  • EA Support teams... where are you. Please answer and solve my problems
  • donko1701
    5 posts New member
    I'm having the same problem please help I have tried everything,checked my computer tried different ways to get in but no success.
  • donko1701
    5 posts New member
    Is there something wrong with the web site?
  • gamerdruid
    4707 posts Moderator
    edited August 29
    Which worlds? I've been able to get into Firestorm 15, it took a long wait but I got in.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Nope, you are wrong gamerdruid, the game does not let you play. I went so far as to leave the black screen on for 6 hours thinking eventually the game would log except it did not. I am sure next you will blame our systems, nope that's not the problem either. The problem is EA sucks.
  • gamerdruid
    4707 posts Moderator
    So you're saying I didn't get in!???
    I am not an employee of EA/Envision. The views expressed are my own!
  • I am also finding this morning that I can get into one world (T55), then can't get past the welcome back screen after that. Tried the clear cache, restarting, etc. but nothing works.
  • I could probably give you a history going back to Jan 2015 but my doctor advised me to quit the game Nov 2019 as the problems with this game built my stress level to the roof was easier to go to work. So now retired and thought why not 3 days no issues maybe they have done the right thing by their customers, alas T36 can not be accessed by myself or my wife, brand new IDs and computers, I know ryan response was not the best but can you (gamerdruid) try to find out what is wrong and report it as I can't seem to get to tech support anymore thank you
  • gamerdruid
    4707 posts Moderator
    edited September 7
    https://forums.ea.com/en/commandandconquer/discussion/276487/problems-logging-onto-worlds-7th-september-2022#latest

    I'm not able to share the cause (I don't know details) but have been assured that they are working on a solution.
    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.