EA Forums - Banner

Scripts not working from today!? (21st, 28th & 29th September 2022)

Prev13
Today was the start of the deployment of 22.3 to production worlds. As part of the changes to the backend of the game quite a lot of scripts will fail to work unless they are updated.

Before posting that you can't play the game because a script is broken, check that you've got an updated version. If your version is more than 2 months old then it is not likely to be an updated version changed to work on 22.3 (although some may still work!) and you will need to find a version that works.

There has been a thread here for quite some time and a small number of members have been busily updating as many scripts as they can. They won't have covered every single script out there. If you use a script written for your alliance, contact the author or post a link the script source if it doesn't work as expected.

Any non-working script should be named in this thread with a link to the source code.

I am not an employee of EA/Envision. The views expressed are my own!

Replies

  • Hi there,

    i got massiv fps drops after the update (21. September)

    FPS drops to 5fps instead 60fps.
    Game is running slow, bad reaction time.

    Happens in Chrome and Firefox, WebGL on/off, Animation on/off, no fun to play ...

    Scripts aren´t working to.
  • Wrath22 to

    tested with Windows 10 (Chrome + Firefox) and Mac M1 (Chrome + Firefox)

    massiv lags
  • all of them
  • Bobblemon
    16 posts Member
    edited September 21
    i use this pack. Was last updated back in may. All scripts are now broken in this pack.

    CnCTA SoO (SinsofOmission) SCRIPT PACK
    chrome-extension://mhohhaneodmbojhibocihibkiiafigkl/options.html


    Does any one have another script pack that they use that has been updated and works? Thanks
  • Do you have information about the scripts that have been updated and were we can get them from?
  • Ok this is funny you put a patch in and it goes to pot let's look
    can not get into reports
    will not repair a base
    CnCTA script a lot not working now
    and more
    this is gone back to the old days back in 2011 when you could not run a script
  • this is good news ya i hope the simulator {doesnt} stops working too.
  • kimo4k
    1 posts New member
    T-55 was not supposed to be patched.
  • Naritim
    25 posts Member
    edited September 21
    Hi all,
    I'm hoping to get everything back to how it was yesterday. I can't work out what's changed although Chrome is reporting one script violating policy? Today when I went to play there wasn't the auto repair and auto collect packages coming up to click on and when going to attack there was a different bar above the army and also came up with lots of little arrows at one point.

    I have the following installed in Chrome:
    CnCTA SoO SCRIPT PACK
    CENTER DRIVEN CnC TA Basic Scripts
    CnC TA Script Collection - violates the Chrome Web Store Policy
    I also use SRWare Iron and that uses the top two but also changed.
    I used to have a arrows to move all the army left and right etc.

    This is how it used to look, please can someone advise how I can get it back to this:
    dcutskdhkb3e.png
  • Sorry only just saw this thread after posting in the technical issues.
  • gamerdruid
    4707 posts Moderator
    edited September 21
    I've merged threads into here for issues regarding scripts and performance after the update.

    As I noted in my first post, many scripts won't work because of the changes made.

    The only source of fully updated scripts I know of is the one in this thread: https://forums.ea.com/en/commandandconquer/discussion/276186/22-3-patch-and-scripts-disruption-working-lab#latest

    Scroll up from the end to pick individual scripts to update as some early in the thread were changed as changes were made to the backend of the game.

    Many thanks to those that worked on updating the scripts and tested them on the PTE
    I am not an employee of EA/Envision. The views expressed are my own!
  • deejaydanijel
    4 posts Member
    edited September 21
    gamerdruid that script what you aded at forum not working at w28 world also, this is realy anoing how every time when something is changed in game we have huge problems.I wonder what we pay in this game with huge money when suport not working their job

  • Bobblemon
    16 posts Member
    edited September 22
    Hi

    Thanks Gamerdruid for the link to the scripts page.
    It seems at present the CnCTA SoO SCRIPT PACK for mozzila on the link below is working perfectly and links for chrome and other browsers are going through checks and should be live soon.

    https://forums.ea.com/en/commandandconquer/discussion/255376/cncta-soo-script-pack-browser-links-updates/p1
  • gamerdruid that script what you aded at forum not working at w28 world also, this is realy anoing how every time when something is changed in game we have huge problems.I wonder what we pay in this game with huge money when suport not working their job
    Did you update the 'infernal wrapper'?

    It is annoying when things break, but it is not the job of support or the game developers to support scripts. The game works fine without scripts so they've done their job.


    I am not an employee of EA/Envision. The views expressed are my own!
  • The scripts updated when I went on today and all working perfectly again :smile:
  • You can fix it with the following line in console (F12):
    phe = webfrontend.phe;
    I am a Community Moderator, not an Official EA Representative.
    YouTube: https://www.youtube.com/user/LEOBRB7044
    TeamSpeak: IP: 84.201.30.224:9988
    Email: [email protected]
  • nefrontheone
    965 posts Member
    edited September 23
    Let's see, a little patience.

    It has already been reported through this forum, not this thread but the one previously mentioned by @gamerdruid that there are updated scripts.

    A new version of the CnCTA-SoO-SCRIPT-PACK has already been released with many updated scripts, although not all of them have been tested due to lack of collaborators who know them and can test them (collaboration would be appreciated from the current developer who updates them - @o0netquik0o ).

    As @gamerdruid mentioned, some of us have a habit of updating scripts one by one instead of all together in a single package.

    If this is your case, please, before updating any other package you must update two of the basic packages of the game:

    · TA_infernal_wrapper.user.js - https://github.com/netquik/CnCTA-SoO-SCRIPT-PACK/blob/master/TA_infernal_wrapper.user.js
    · TA_MaelstromTools_Dev_Mod_MCV.user.js - https://github.com/netquik/CnCTA-SoO-SCRIPT-PACK/blob/master/TA_MaelstromTools_Dev_Mod_MCV.user.js

    Note: Don't forget to refresh your game after installation of all scripts.


    I also want to send my thanks to @o0netquik0o for all the work invested in updating the scripts so quickly. Thank you very much!
    Post edited by nefrontheone on
    Not a part of EA / Envision teams - My comments are only mine.
  • nefrontheone
    965 posts Member
    edited September 23
    Info:
    TA_Tiberium_Alliances_Battle_Simulator_V2.user.js has some problems and developer is working on it.

    https://forums.ea.com/en/commandandconquer/discussion/276186/22-3-patch-and-scripts-disruption-working-lab#latest
    Post edited by nefrontheone on
    Not a part of EA / Envision teams - My comments are only mine.
  • Hi all. So which is the situation now ? using new wrapper and new scripts or pack version 1.6.2?
  • RedK8
    26 posts Member
    edited September 24
    I am using Crucial All In One and so far I am only finding one problem with this one script:
    TA PvP/PvE Ranking, POI Holding and split base kill score.
    Here are some screenshots, the 1st image shows it not working on Wrath 7
    https://prnt.sc/M1E0YMxtUYsO

    The 2nd image shows it working on Tiberium 42.
    https://prnt.sc/TL4ooZ2dPMdr
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.