EA Forums - Banner

Getting stuck on loadingscreen

2Next

Replies

  • same problem. only on PTE. other worlds normal.
  • is anybody going to fix this load screen problem? Sad to come here daily to play a game that wont let me enter.
  • gamerdruid
    4931 posts Moderator
    edited May 18
    Probably no-one will fix it before the reset next week. Can you get onto the PTE with other accounts? With other browsers or without scripts.? You've played long enough to know the various ways to try to get in, have you tried them all? Have you tried looking at the console (f12 before you load the world)? That can often tell you what is holding up the loading. Looking at the network section can give an indication too on what is going on.

    From the alliance roster your account shows you as having logged on earlier today, is this the account you're having issues with?
    I am not an employee of EA/Envision. The views expressed are my own!
  • mine is working now but i did cjeck the dev console it had two errors one was a 404 not found and the other was unexpected token. as for a fix i allowed 3rd party cookies wich did fix the to many redirects when switching worlds from the games main page. but did not directly fix getting into pte but later maybe 12 hours or so i tried again and it loaded normaly and has ever since
  • Still cant get in.
  • wonder where the developers are. There paid to fix these problems.
  • gamerdruid
    4931 posts Moderator
    I'm puzzled!

    q9jwqjqg44vm.png

    Shows you logged in today on the PTE. Is that an attempt by you or is it a substitute?
    I am not an employee of EA/Envision. The views expressed are my own!
  • Down again. seems i can only log in as im getting ready for bed. Pretty peeved that these developers ignore us. Fix it. Its obviously your end. Others have the same issue but dont come here because they know nothing will get done. Its your job as a developer to make sure every player can get into the game. its the most important part.
  • gamerdruid
    4931 posts Moderator
    First off, I'm not a developer or employed by Envision or EA so it's not my job to fix anything.
    Secondly, I've asked a number of times about the fact that your account Grind2Slow shows as being logged in to the PTE on a number of occasions.
    I've also asked, and been ignored, about the console errors.
    Do you have a second account? Can it get logged onto the PTE?

    Developers to read these posts, but you seem to forget that the PTE isn't like normal worlds and as it's going to be reset next week they're not going to spend time/money on looking at the inability to log on for a very small number of players until the world is restarted.
    I am not an employee of EA/Envision. The views expressed are my own!
  • so problem has come back lol got a screen shot of the errors from the dev console https://prnt.sc/nHLk75fG8SeJ . the 404 error is the exact same I get when trying to login other PTE versions V, 2 and 4 but only the 404 not the normal pte shows two as seen in the screen shot
  • gamerdruid
    4931 posts Moderator
    edited May 21
    I'm sure the developers will look at that information.

    Rather then merging the two most active threads I'm closing one of them - This one, as it is not good to have two active on the same topic and merging them make it chaotic to read.
    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.