EA Forums - Banner

[INFO] Player can`t attack with a Base - Playerbase isn`t able to attack *solved*

Disturbed71
26 posts Senior Moderator
edited May 2017
Dear Players of Tiberian Alliances,

if you have a individual Base suddenly stuck and can`t attack any target, there are some possible reasons for this, please check the following options first, and if you still have the problem, you must post it again in forum and we can forward it.

1. Szenario - A Player-Base is suddenly not able to attack a target, you click on the attack-button, nothing happens, but there was no Information/view/unnormal message with it.
Solution: Probably you have researched the transport upgrades for your offensive and a unit stays in the transportvehicle - then put the unit out of the transportvehicle and try again to attack the target, mostly it works and the problem dissapears.

2. Szenario - Your are attacking any target with multiple attacks, Your last attack wasn`t finished for you "optically", and there is still the yellow message "Attack in Progress" in the upper right corner.
Your base stuck in a glitch and can´t shoot again on any target.
Lösung: In this case a message/forum post for the support or Mod-Team is needed, because there is no solution to fix the problem, by the player.
Because the base stuck in a glitch, caused by a system/database problem, where the system recognize one unit at beginning of the attack but this unit was gone for the system after attack.
So the sytem/database recognized "something wrong with the attack and lock the base until it was checked by technical support.
Mostly after the report in forum the dev-team remove the last attack from database and everything is fine again.
Post edited by inSepp on
I am a Community Moderator, not an Official EA Representative.

Replies

  • zoki2104
    5 posts Member
    edited May 2017
    on tiberium 11 it's second szenario all day shows attack in progress everything is blocked can not attack,collect packages and upgrade.
  • MD7707
    14 posts Member
    It would be nice if someone from EA tells us what is going on on Tib11 server. It is like that since the 26th May.

    Not attacks, no package collection, no upgrades, nothing...
  • Disturbed71
    26 posts Senior Moderator
    we have forward the problem so report if the problem still exist tommorow, thanks!
    I am a Community Moderator, not an Official EA Representative.

  • Hi I can't not attacks, no package collection, nothing... on Vetrean World 2 :(
  • the problem is solved thanks :)
  • gamerdruid
    3589 posts Moderator
    Good to know :dizzy:
    I am not an employee of EA/Envision. The views expressed are my own!
  • Minerslode
    4 posts New member
    whats happening on tib 10 cannot attack amongst other things
  • Minerslode
    4 posts New member
    still the same problem on Tib 10

    No attacks, no package collection, no upgrades, nothing...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!