EA Forums - Banner

Wrath11 - Not targeted Player base destroyed by fortress after FF reconstructed

Atilla82rvv
6 posts Member
edited June 2017
Hello,

on Wrath 11, all of my bases were out of range (no cross) of the Fortress after destroying the FF.
I logged in, all bases were ok. Guardians are on Hubs. I jumped a bit closer to Fortress to coords 306:323, and I see I am being attacked by forgotten units at level 75.
There is a notification that I have (1) new report, but there is no report in Defense reports.

Everything I described should not be possible, if I'm not mistaken?

Same thing happened to another player, all bases out of range but one destroyed none the less at same coordinates 306:323.



Post edited by Atilla82rvv on

Replies

  • Frummi
    123 posts Member
    edited June 2017
    What you are saying is, you got attacked by the Forgotten Fortress besides it being destroyed?

    Also forgotten attacks gets saved in "The Forgotten" slider not in "Defense" slider. Did you check there?
    Post edited by Frummi on
    Not working here anymore. Contact Tjapka for help.
  • Atilla82rvv
    6 posts Member
    edited June 2017
    Yes I checked there, also nothing.

    What you are saying is, you got attacked by the Forgotten Fortress besides it being destroyed?
    Frummi wrote: »
    What you are saying is, you got attacked by the Forgotten Fortress besides it being destroyed?

    Don't know what you meant here... But: I destroyed the FF with one alliance. After that I changed to another alliance and moved out of range of the Fortress (There was no target cross on my bases).

    After 3 days, the Guardians respawned on the hubs. I jumped a bit closer to the Fortress and was immediately attacked.
    Another players base was destroyed at same coordinates, although there was no Target cross on his base before the FF regenerated.
    So my question is, is this normal?
    If the answer is yes, how long until it is safe again.


    PS - the point is on these coords, there was no target cross on the bases, but bases got attacked and destroyed.
    Post edited by Atilla82rvv on
  • Frummi
    123 posts Member
    Forgotten fortresses should attack for 3 days after getting destroyed as far as I know.
    Not working here anymore. Contact Tjapka for help.
  • Frummi wrote: »
    Forgotten fortresses should attack for 3 days after getting destroyed as far as I know.

    Yes, but these bases were not targeted but still destroyed.

    I jumped a little closer to the FF with a second base to test it, and in this instance there were the cross hairs and base was attacked.

    But in first instance on coordinates 306:323 , no cross hairs, but base attacked.

    So I want to know if that is possible or is it some kind of bug....

  • gamerdruid
    3301 posts Moderator
    This has been seen before - right on the edge of the area the target is missing but still the fortress attacks.

    Try placing a base one space closer to the fortress - you may then see a cross. The only explanation I can give is that the angle of the distance to the centre has thrown off the calculation by a small amount.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid wrote: »
    This has been seen before - right on the edge of the area the target is missing but still the fortress attacks.

    Try placing a base one space closer to the fortress - you may then see a cross. The only explanation I can give is that the angle of the distance to the centre has thrown off the calculation by a small amount.

    Thanks, so we stepped on a mine in NoMansLand :-)

    But there is still the matter of missing report. I have 2 reports, for both attacks on my 2 bases by the FF.
    But the reports can't be found and therefore read or deleted.
    So I will have these 2 reports until the end of the world.... :-)
  • gamerdruid
    3301 posts Moderator
    I believe you have also the section 'other' where reports of fortress attacks and satellite hits are reported, different from your defence and forgotten defence.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid wrote: »
    I believe you have also the section 'other' where reports of fortress attacks and satellite hits are reported, different from your defence and forgotten defence.

    Yes I know that, but there is nothing there. Only the FF Destroyed report (which takes you to the Victory screen)
  • gamerdruid
    3301 posts Moderator
    It appears then you are correct, you will have 2 reports you can't read until the end of the world.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Frummi
    123 posts Member
    But there is still the matter of missing report. I have 2 reports, for both attacks on my 2 bases by the FF.
    But the reports can't be found and therefore read or deleted.
    So I will have these 2 reports until the end of the world.... :-)

    You can try to click on "select all" and then "mark as read". Nevertheless that seems like a bug that I will look into.
    Not working here anymore. Contact Tjapka for help.
  • Frummi wrote: »
    But there is still the matter of missing report. I have 2 reports, for both attacks on my 2 bases by the FF.
    But the reports can't be found and therefore read or deleted.
    So I will have these 2 reports until the end of the world.... :-)

    You can try to click on "select all" and then "mark as read". Nevertheless that seems like a bug that I will look into.

    tried it, wouldn't report it if I didn't try everything I can think of
  • Frummi
    123 posts Member
    Could you tell me the coordinates of the forgotten fortress on your server? I am trying to recreate your scenario.
    Not working here anymore. Contact Tjapka for help.
  • Frummi wrote: »
    Could you tell me the coordinates of the forgotten fortress on your server? I am trying to recreate your scenario.

    sure 330:330
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!