EA Forums - Banner

Patch Notes 18.2, Patch Maintenance on May 23 (Bugs)

vindicator1395
35 posts Member
edited May 2018
After this patch/maintenace I can't see the new "graphics" indicating my base is attacking: http://prntscr.com/jljnk6

If I move the "bases's bar" to right the icon is there but out of the normal view: http://prntscr.com/jljqxw

Using the game with Chrome last version (66.0.3359.181) in World 19 Spanish and spanish interface.

I don't checked the rest of changes.
Post edited by vindicator1395 on

Replies

  • vindicator1395
    35 posts Member
    edited May 2018
    If my active base is on the screen, why are an home's marker on the screen appointing to other direction?
    http://prntscr.com/jljvza
  • Bad translation for spanish version of "Home's marker"
    http://prntscr.com/jlk3nx

    Better options are "marcador de origen" or "marcador de activa" instead of "marcador de sede"
  • The version of the game is not showed: http://prntscr.com/jlnttr
  • iguanaworld
    465 posts Member
    edited May 2018
    Maybe the name for the bases are too long. :-?
    http://prntscr.com/jlq1bq
    Post edited by iguanaworld on
    Always testing something
  • gamerdruid
    4218 posts Moderator
    The not showing of the full attack marker has been noted as occurring on the PTE too where it was tested. They will no doubt be adjusting some pixels.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    4218 posts Moderator
    edited May 2018
    If my active base is on the screen, why are an home's marker on the screen appointing to other direction?
    http://prntscr.com/jljvza
    This also sometimes happens on the PTE if the home marker is chosen to be displayed.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid
    4218 posts Moderator
    World? Date/Time of occurrence?
    I am not an employee of EA/Envision. The views expressed are my own!
  • The version is not showing is because they didn't include 'get_GameVersion' in the clientlib.

    Also, the base NPC counter is increasing by 1 every time I shoot a base/outpost/camp. For instance, I log in and see that I have 10 NPC's surrounding my base. I shoot a camp, a new one spawns, and now it says I have 11 NPC's surrounding my base. This is the same in the PTE and on Wrath 20.
    Regards, ArveK
  • Also, I always turn off the music/sounds on all my worlds, but when I now log into Wrath 20, the music is playing until I click on 'Options', then the noi.. ehm, music automagically vanish.
    Regards, ArveK
  • gamerdruid
    4218 posts Moderator
    @ArveK_GDI Is this on Chrome browser?
    I am not an employee of EA/Envision. The views expressed are my own!
  • Yes, it's on Chrome, it doesn't seem to happen with Firefox.
    Regards, ArveK
  • vindicator1395
    35 posts Member
    edited May 2018
    Yes sound is off on "Options" but after each refresh music sounds, but if you click in other base or in the map the sound turn off for me (with chrome).

    Icon of attack:
    Two bases attacking at same time and show like this http://prntscr.com/jmpyez
    One base attacking but other selected http://prntscr.com/jmq23y
  • ArveK_GDI
    82 posts Member
    edited May 2018
    Yes sound is off on "Options" but after each refresh music sounds, but if you click in other base or in the map the sound turn off for me (with chrome).

    Yes, you are indeed correct. In fact, the very first mouse click after login (and it doesn't matter where you click) triggers some event that mutes the sound again.
    Regards, ArveK
  • gamerdruid
    4218 posts Moderator
    It's to do with the new settings of autoplay that Chrome 66 introduced. This is their work-around in-game to make sound work then turn it off if the settings say it is off. (I think from what I've read elsewhere connected to Chrome 66 changes.)
    I am not an employee of EA/Envision. The views expressed are my own!
  • I think than the problem is when you have many bases. In this case the game insert the both scroll bars and the new "attack icon" is covered with vertical scroll bar:
    http://prntscr.com/jo9alc
  • EE_Elephterion
    1798 posts Envision Developer
    Thanks for the report, this will likely see a fix only in 18.3
    Envision Entertainment Community Liaison
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.