EA Forums - Banner

Crucial All in One

13Next

Replies

  • Yep, latest firefox screws the scripts up. We would really appreciate it if you could get things working again.
    Cheers.
  • i want only say thanks for that script. It helps very well,for example to see the waves when laying. i not know how i should move my bases without that. thanks again
  • Looks like last server update broke the POI Analyzer. Bonus and Next Tier Bonus shows up as "NA" now...
  • gamerdruid
    3649 posts Moderator
    Yep, this was noted on the PTE too.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Just updated and now the game is unplayable, once logged in cannot get into any world, keeps returning to select world screen..........................................
  • Vider le cache du navigateur
  • maikkel147
    1 posts Member
    edited June 2018
    This morning findout that all my supplies are gone 🎃🎃🎃🎃!?
    refresh help:)
    Post edited by maikkel147 on
  • sebb912
    3 posts Member
    edited June 2018
    MadKiwi59 wrote: »
    Just updated and now the game is unplayable, once logged in cannot get into any world, keeps returning to select world screen..........................................
    maikkel147 wrote: »
    This morning findout that all my supplies are gone ****!?
    refresh help:)

    This is an Error with the cache . Please clear the cache and restart the Browser normally that helps . CCleaner is a nice tool for cleaning things like cache etc ...
  • I have problem with how the simming looks, how to solve this problem ?
    eqpqf7cesm95.png


  • I use Chrome
  • With the new landing page, any idea where or how to update the scripts that used to reside on the old landing page?
  • EE_Elephterion
    1594 posts Envision Developer
    I have problem with how the simming looks, how to solve this problem ?
    eqpqf7cesm95.png


    This seems to be caused by one the scripts you are using, that adds other, new unit move arrows to the sim.
    Envision Entertainment Community Liaison
  • peadawg wrote: »
    With the new landing page, any idea where or how to update the scripts that used to reside on the old landing page?

    Which script are you using?

    What is the Update URL for the script library?
    To find this info: Tampermonkey > (click on script library) > Update URL (copy this input field)
  • I am trying to use Debitosphere Crucial All In One Script. I can't get to the settings page for the script. This is the Update URL:
    https://raw.githubusercontent.com/Debitosphere/CNC.TA.Crucial.Scripts/master/CNC.TA.Crucial.Pack.All.in.One.by.Debitosphere.user.js
    Does it no longer function?
  • I´ve been in contact with Debitosphere, he says he´s computer is down and waiting for components.
    //
    den3
  • Does anyone know how to toggle the scripts in the Debitosphere script pack? i note it has been updated to version 1.0.60 since the new landing page was implemented but as of yet i still have not been able to work out how to access the scripts.
  • Refue11er wrote: »
    Does anyone know how to toggle the scripts in the Debitosphere script pack? i note it has been updated to version 1.0.60 since the new landing page was implemented but as of yet i still have not been able to work out how to access the scripts.

    Sorry for the long wait guys...
    I borrowed a friends laptop to apply some quick fixes.
    The Crucial Pack Settings window is now accessible on the new landing page.
    I'll get it up and running fully after I buy all the components for my new PC... about a month.
    https://allyourbasesbelong2us.com/CrucialScripts/Crucial.Pack.All.in.One/
    Newest Update: 1.0.81 - 11th Oct 2020
  • Great work and good luck with new computer. ;-)
    Not a part of EA / Envision teams - My comments are only mine.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!