EA Forums - Banner

Server issues on 9th to11th of September 2019 Don't POST HERE for 14-April-2020

Replies

  • Same same here - un able to start a new world...now my Alliance has been going on for more than 24h in the new world Wrath 36 and I can't join, sucks big time.....this has been going on for weeks if not months now, I think it is time for a new game, EA has left the building.
  • batman2402-LMBF
    17 posts Member
    edited August 2018
    Cookies and cache cleard on 3 browers (edge, chrome , firefox) no script running and i still get a black page to change server.....

    Its not our problem anymore......

    Or yes or no simple as that . Solve it or say we cant do it ?
    '' I wear a mask . And that mask , it's not to hide who I am but to create what I am." ~~~~ Batman ~~~~
  • ALL THE SERVERS .........!!!!!!!!!!!!!!!!!
  • servers are ❤️❤️❤️❤️.. simple as that :/
  • 3 month and still same problems

    Uncaught SyntaxError: missing ) after argument list
    content.js:37 Attaching script: XDaast's Scripts: Old Maelstrom, Basescanner, and more... -XDaast-
    content.js:37 Attaching script: Change EA Sim GUI Elements positions -VisiGreen-
    content.js:37 Attaching script: CENTER DRIVEN Sector Display
    content.js:37 Attaching script: C&C MHTools Tiberium Alliances Available Loot Summary + Info
    content.js:37 Attaching script: CENTER DRIVEN POI Manager
    content.js:37 Attaching script: MemberStats 4
    content.js:37 Attaching script: Tiberium Alliances Auto Repair
    content.js:37 Attaching script: TAMarkerFix
    content.js:37 Attaching script: TAMailMessageErrorFix
    webworldbrowser.js:210 Uncaught TypeError: Cannot read property 'length' of null
    at cg.__no (webworldbrowser.js:210)
    at cg.main (webworldbrowser.js:210)
    at Object.ready (webworldbrowser.js:210)
    at co.dispatchEvent (webworldbrowser.js:210)
    at construct.dispatchEvent (webworldbrowser.js:210)
    at Object.fireEvent (webworldbrowser.js:210)
    at co.__db (webworldbrowser.js:210)
    at co.__dc (webworldbrowser.js:210)
    at co.<anonymous> (webworldbrowser.js:210)
    at co._onNativeLoad (webworldbrowser.js:210)
    webworldbrowser.Application.prototype.__no() @ webworldbrowser.js:210
    webworldbrowser.Application.prototype.main() @ webworldbrowser.js:210
    qx.core.Init.ready() @ webworldbrowser.js:210
    qx.event.dispatch.Direct.prototype.dispatchEvent() @ webworldbrowser.js:210
    qx.event.Manager.prototype.dispatchEvent() @ webworldbrowser.js:210
    qx.event.Registration.fireEvent() @ webworldbrowser.js:210
    qx.event.handler.Application.prototype.__db() @ webworldbrowser.js:210
    qx.event.handler.Application.prototype.__dc() @ webworldbrowser.js:210
    (anonymous) @ webworldbrowser.js:210
    qx.event.handler.Application.prototype._onNativeLoad() @ webworldbrowser.js:210
    (anonymous) @ webworldbrowser.js:210
    load (async)
    qx.bom.Event.addNativeListener() @ webworldbrowser.js:210
    qx.event.handler.Application.prototype._initObserver() @ webworldbrowser.js:210
    qx.event.handler.Application.constructor() @ webworldbrowser.js:210
    co @ webworldbrowser.js:210
    qx.event.Manager.prototype.getHandler() @ webworldbrowser.js:210
    qx.event.Manager.prototype.findHandler() @ webworldbrowser.js:210
    qx.event.Manager.prototype.__cJ() @ webworldbrowser.js:210
    qx.event.Manager.prototype.addListener() @ webworldbrowser.js:210
    qx.event.Registration.addListener() @ webworldbrowser.js:210
    defer @ webworldbrowser.js:210
    qx.Class.define() @ webworldbrowser.js:210
    (anonymous) @ webworldbrowser.js:210
    (anonymous) @ webworldbrowser.js:210
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    10085.user.js:8216 retrying....
    13610085.user.js:8216 retrying....
  • If the World Browser or My Games section remains blank, please open the developer tools of Firefox or chrome with F12 and reload the page. If the Console tab throws any errors, please post them here for me.

    So when do we get any reply on this matter ?
  • EE_Elephterion
    1461 posts Envision Developer
    edited August 2018
    snowcow wrote: »
    So when do we get any reply on this matter ?

    When I got news to share. That is, not over the course of a weekend. This will likely take a while to troubleshoot.

    I have been able to reproduce the issue. Currently the website is not defaulting properly if the language settings of the browser are not supported.

    As a quick fix for this on the user side, access your browser settings and set the browser language to english. This should allow you to load the the WWB again. We are sorry for this inconvenience and will address this in the next patch, hopefully soon.
    Post edited by EE_Elephterion on
    Envision Entertainment Community Liaison
  • I see that finally somebody is taking action on this problem thx for that. Changing language to English worked when this problem started, months ago, but does not work anymore. I have tried all the languages without result. I have tried all the other advises, clean up browser, F12 etc. Nothing works. I wish you a good vacation but please repair this ASAP.
  • snowcow wrote: »
    So when do we get any reply on this matter ?

    When I got news to share. That is, not over the course of a weekend. This will likely take a while to troubleshoot.

    I have been able to reproduce the issue. Currently the website is not defaulting properly if the language settings of the browser are not supported.

    As a quick fix for this on the user side, access your browser settings and set the browser language to english. This should allow you to load the the WWB again. We are sorry for this inconvenience and will address this in the next patch, hopefully soon.

    OK! changing my system's language actually worked. HOWEVER! I can't move my bases to another server?
    I only have 2 options :
    - start a new game (meaning I have to give up on my level 27 bases)
    - enter my current server which is dead.

    HOW CAN I MOVE THOSE BASES TO ANOTHER SERVER WITHOUT LOSING MY PROGRESS?!?!?!?!?!?
  • gamerdruid
    3417 posts Moderator
    It has never been possible to move bases to a new server. Joining a server means start with a single base and growing.
    I am not an employee of EA/Envision. The views expressed are my own!
  • gamerdruid wrote: »
    It has never been possible to move bases to a new server. Joining a server means start with a single base and growing.

    well....crap
  • Just a heads up, we fixed the issue with the World Browser not loading for unsupported language profiles of the browser.
    Envision Entertainment Community Liaison
  • Thx Elephetrion I can change server again after months of problems, good job :)
  • oops Elephterion of course, thx again
  • Hey Elephterion, it worked for a day or two but change server has given up again...it does not work anymore... What I get is the following : signin.ea.com has given you too much detour (free translation from Dutch) The point is I am, and probably many more people, back where all this started, months ago, struggeling to get online and not able to start a new world. Help please.

    Grtz Fred
  • gamerdruid
    3417 posts Moderator
    The English version of 'too much detour' would be 'too many redirections' :wink:
    I am not an employee of EA/Envision. The views expressed are my own!
  • In the real you make a lot of money with this game and treat the taxpayers without respect no example one does not seem to know the problem of slowness and the bugs mentioned in the forum and it is no use saying that I will stop playing because I am already in this game 4 years nor always been like this for a year that is getting worse but do not worry patience has limits vcs they will only care when they hurt in the pocket excuse was an outburst

    Na real vocês ganham muito dinheiro com esse game e tratão os contribuintes sem respeito nehum um exemplo parece não conhecer o problema de lentidão e os bugs mencionados no forum e não adianta eu falar que vou parar de jogar porque já estou nesse jogo a 4 anos nem sempre foi assim faz um ano que vem piorando mais não se preoculpe paciencia tem limite vcs só vão se importar quando doer no bolso desculpa foi um desabafo
  • born2do
    6 posts New member
    i discovered one solution. If you using Chrome with scripts activated. Launch your Developer tools or press ctrl+shift+I and your game will load fast tested. It takes few seconds then loads very fast.
    Good luck
  • gamerdruid
    3417 posts Moderator
    This is an alternative route to the same place as pressing F12 on windows keyboards.
    I am not an employee of EA/Envision. The views expressed are my own!
  • I use the right mouse button and I choose the inspection option it really goes faster more depends on the good world I still think they have the capacity to improve this thanks more for the tip
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!