EA Forums - Banner

Just to be clear

Prev1
i take it no one can log into the most recent wrath world??

Replies

  • gamerdruid
    3593 posts Moderator
    This is part of the disruption currently experienced by EA as per the announcement in the banner. You're lucky if you can even log in! Some may have a direct link and get in but all features aren't working correctly.
    I am not an employee of EA/Envision. The views expressed are my own!
  • methuselah
    412 posts Senior Moderator
    Issues across EA system wide, hang in there.
  • it is the same every patch do you even test the updates on a server
  • From my point of view, the problem is not part of the update, remember the past week many worlds were updated without problems.
    It's a problem from EA and their infraestructures and affect too many games, not only C&C.
    Not a part of EA / Envision teams - My comments are only mine.
  • i take it no one can log into the most recent wrath world??

    Direct link to Wrath 23 https://cncapp04.alliances.commandandconquer.com/398/index.aspx
  • nefrontheone
    618 posts Member
    edited October 2018
    Not a part of EA / Envision teams - My comments are only mine.
  • gamerdruid
    3593 posts Moderator
    By all means use the direct links, but soon that thread will be removed so I think you should bookmark/favourite any worlds you 'must' get into even if it isn't working fully.
    I am not an employee of EA/Envision. The views expressed are my own!
  • loppy1122
    10 posts Member
    edited October 2018
    Can log-in OK but unable to access T26 - get as far as selecting world (T26) and then it just goes to blank black screen
  • gamerdruid
    3593 posts Moderator
    edited October 2018
    Try logging out rather than closing the window when it doesn't work (there is a logout link at the top of the login screen).
    http://prntscr.com/l9s24v
    I am not an employee of EA/Envision. The views expressed are my own!
  • loppy1122
    10 posts Member
    edited October 2018
    It was difficult to describe the problem and what was happening but logging out does not help and I had already tried that. The problem was I could log-in and could access T13 but when I selected T26, this is what happens http://prntscr.com/l9x9xx rather than the normal screen showing the long bar and the problem has got worse because now I cannot access any worlds. Here is the sequence of events:

    Yesterday morning (before 8am), I could access both worlds I play, T26 which had maintenance scheduled for that day - 23/10 (patch 18.3) and T13 which had same maintenance scheduled for next day - 24/10. Later that day I could access T13 but had the above problem and could not access T26. Therefor I assumed the problem was related to the maintenance and posted in this forum thread.

    This morning (before 8am) I still couldn’t get into T26 but was able to play T13. While in the world I noticed messages from a couple of players advising they could not access accounts they were subbing and were getting an error message when they tried.

    Later today, presumably after the scheduled maintenance had been carried out on T13 I have now found I cannot access either world and when I try I just get the blank black screen as per link above whenever I try.

    It seems pretty clear to me, the problem(s) has been created by the patch 18.3. When I first posted the initial problem about T26 in this thread, I did think of mentioning it seems something has gone wrong with the patch put in that day as I saw other posts saying they had problems as well and it would probably be best to delay the maintenance scheduled for today until this was looked into it. Then I thought to myself, I won’t complicate my post or make it into a moan because that is surely a common sense thing which those implementing the patch would have been made aware about from the forum posts and then delay the maintenance planned for today until the problems were sorted out. But obviously not!!!!!
  • gamerdruid
    3593 posts Moderator
    loppy1122 wrote: »
    http://prntscr.com/l9x9xx .......
    Then I thought to myself, I won’t complicate my post or make it into a moan because that is surely a common sense thing which those implementing the patch would have been made aware about from the forum posts and then delay the maintenance planned for today until the problems were sorted out. But obviously not!!!!!
    Thank you for your more thorough report.

    As you noticed they didn't delay the patch nor were all problems related to the connectivity issues.

    They do not tend to delay maintenance because of the way it is scheduled, I believe. It would have been logical to do so, but it didn't happen! (that is the maintenance did happen!!)

    I am not an employee of EA/Envision. The views expressed are my own!
  • I have seen comments on other threads stating all worlds are online but I am still having same problem and cannot access either T13 or T26. Is this just happening to me and if so do you have any idea what the problem is and what I can do or are more players having similar problems?
  • Hello @polotain,

    can you be a bit more specific about the nature of your problems with accessing the game? At which point do you encounter the difficulties?
    Envision Entertainment Community Liaison
  • Sorry for delay -- I gave up for a couple of days. It seems the problem is only with Firefox (which I normally use). I tried using Chrome and Opera and both worked Ok. I still cannot access game with Firefox. After clicking Play Now, it goes to the black screen which has the long bar show upload process but in Firefox all I get is a blank black screen
  • I can only recommend you to deactivate scripts if you use any and to clear browser cache & cookies at this point. Having a manual Logout from the game and login in freshly also occasionally helps.
    Envision Entertainment Community Liaison
  • gamerdruid
    3593 posts Moderator
    On chrome, creating a new tab then closing it helps. Maybe it will on Firefox too.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Yeah it does seem weird because I found I can access game using other browsers and it is just Firefox playing up. I will try the above later and let you know -- thanks.
  • wow 31 servers in my list that i play and every 1 down
  • tgtwb2w6xotn.png

    Anyone for a **** sandwich ?
  • So this update broke the server yet again .... another successful update. Am I being negative hell no it happens every single time an update is done. So now the lag is crazy, I keep losing chat, I have been kicked about 5 times to find the server off line yet again ......great job guys !!!!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!