EA Forums - Banner

LogIn error / lost crates /can't change world / Options fail 25/26th Jan

Replies

  • same problem, lost all resources (20xCP; 6xTib; 4xCris; 4xpower)
    also no supplies added when shooting crates
    will EA do something???
  • I lost all of my supply crates also. And the two I just got did not show up.
  • Same here. I had a TON of supplies. Where did they go. I want them back. HELP
  • My options tab isn't working and also the amount of package time is dull and can't read it..Anyone else have this problem?
  • Yep mine are gone too, hopefully they reappear when the issue is fixed
  • yes, unable to access subs on some worlds
  • old world 34 too......
  • Geert_QSH
    19 posts Member
    edited January 2019
    Change server / Option not works (Redirection) at Jan 26 2h31 AM

    18 hours later still the same problem
    Post edited by Geert_QSH on
  • Same problem here on Wrath 22.
  • my supply crates on world 46 are missing again.

    kj
  • Cant change servers either
  • same here missing ALL my crates while **** cheaters, who share/buy accounts are playing without any penalty.
    I save all tiberium/crystal/power crates just to use after respawning my bases while playing against cheaters who share 20+ accounts (some they bought, some they stole, some they shared).
    Go after cheaters, instead of **** up regular players.
  • Same issue with w102, wrath 18 and tib 36
  • Eu ganho os recursos mais não aparece nas minhas reservas o que está acontecendo
  •   All Resources Commands points, Tiberium,Crystals,Power,Credits Balances Zero.
  • Rangerfm
    3 posts New member
    same on tib 31, wrath 11 , firestorm4 crates give nothing and any stored resourses gone someone has to fix this . Money involved
  • Get account error when using crates on firestorm 9, was working fine 12hours ago. cleared cache and cookies, logged in again.. same result, yet other some other worlds still work fine.
  • Same on Wraith 21.. .lost all my crates
  • bobzockt1
    1 posts Member
    edited January 2019
    Welt : Wrath21
    All meine 444*12 Kommandopunkte aus meinem Nachschublager sind weg !!!!!!! Also EA wieso? ist es echt so schwer es vernünftig zu machen? mal wieder macht ihr uns Sauer, und am ende bekommen wir eine lächerliche 12 Stunden Reperatur Kiste, Das ist nicht OK EA. Ich wollte noch mal einen Server starten, so allerdings nie wieder, und so 0€ für euch !
    Angepisster Bob aus Deutschland !

    EA you like this
    Post edited by bobzockt1 on
  • In world 102, I am unable to use options. It does nothing when I click on the options link. I need to access my subs, so I need this to work. All the other links seem to be fine. I have cleared cache and re started, so that is not the issue.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!