EA Forums - Banner

Broken game GUI since patch has rendered game unplayable

The game is now unplayable.
Various tabs/buttons no longer work.
One example, brought up base info screen
- Can't go to Incoming or Outcoming tabs
- X to exit popup doesn't work
- "eye" button to view base doesn't work
- rename doesn't work
If I bring up any other screen - reports messgaes etc, they appear behind the base info screen.
Only way to get rid of it is to reload

Same for a whole lot of the GUI interface, sitting in a base and cannot exit to the world view, so basically can't do anything.....
Thanks EA for making it unplayable.

and yes I have deleted cookies, emptied cache, disabled and uninstalled all scripts, restarted browser, rebooted machine.....
Made no difference

Running Windows 10, Firefox, no problems before patch,totally broken after patch

Replies

  • MadKiwi59
    8 posts Member
    edited February 9
    Appear to have fixed it?!
    - Cleared all caches
    - Cleared all cookies
    - Unistalled all scripts
    - Uninstalled firefox
    - Installed firefox
    - Still failed
    - Cleared caches. cookies again
    - Uninstalled firefox
    - Rebooted system
    - Installed firefox
    - Working

    Go figure, lol

    UPDATE - Whilst firefox is working, unable to get any worthwhile scripts to work
    Looking for a different browser (not anything microsoft or google!)
    Post edited by MadKiwi59 on
  • gamerdruid
    2782 posts Moderator
    I'm glad the standard 'fix' (even if it takes multiple attempts) worked. You don't mention the world you had the problem on, that would have been most useful if the 'fix' hadn't worked.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tesa2013
    2 posts New member
    I still have the same problem. It's on world 11 (Europe). At least the 4 accounts I know do all have this problem. So I think everyone has this problem. Hundreds off my resources are not shown, new resources are not shown neither. And I can't buy any resources with my funds. Then it says: Transaction failed: Account error. Note: No funds removed. Please solve A.S.A.P. for everyone.
  • gamerdruid
    2782 posts Moderator
    This looks like the recurring problem that requires the world to be rebooted - it is the weekend so it may be a while before that happens -unless you're lucky.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Tesa2013
    2 posts New member
    Everything is fine again:) Thanx a lot!
  • I still have the problems on multiple worlds, unable to click player or base links, unable to reply to mails, it just brings up an empty new message window without the names or original content being replied to.
  • gamerdruid
    2782 posts Moderator
    edited February 9
    @lordofcb1 As you imply in another post, it may be a script problem unrelated to changes made in 19.1 or other general problems.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!