EA Forums - Banner

select previous base bug

meumak
0 posts New member
hello

I noticed that when you are in your 1base and choose to use select previous base with arrow you don't go in last of your bases but one before last

thank you

Replies

  • KG5IZE
    34 posts Member
    edited May 21
    wow yea i wonder how long it has been like that ive checked like 8 worlds all sorts of different bases setup, dead not dead even if there are only two bases to chose it just wont change in reverse. did notice the **** sound that plays when you are clicking the arrows plays even when the bases view does not.. along with how imp[ossible it is to tell wich base was the last in when in region view if you move out of view of the base the right turn arrow dissapers and all the bases get i think an eye symbol on them
    Post edited by KG5IZE on
  • EE_Elephterion
    1094 posts Envision Developer
    Are we talking about an error with a script or with the latest update?
    Envision Entertainment Community Liaison
  • KG5IZE
    34 posts Member
    edited May 21
    not a script thing i had them off for most the stuff i tried. Though i have no idea when it started i have never really used that button to switch between bases. but on the enhanced highlight of current base, it goes away as soon as your screen moves from view of that base not as if you clickied away from it, it stays selected just the highlight leaves.
  • gamerdruid
    2613 posts Moderator
    edited May 21
    I can reproduce this on a world, I have 14 bases.

    If I am displaying base 01 (1st base) then use the back around (in Blue) http://prntscr.com/nrj6gk it will move me to base 13 - the Red arrow then moves me to base 14.

    This is certainly a bug - not a script error and is not something I've noticed before.

    It happens on production world 77 and the PTE too.
    I am not an employee of EA/Envision. The views expressed are my own!
  • EE_Elephterion
    1094 posts Envision Developer
    I assume the base was not ghosted at that point? Anyway, I'll add it to the list of fixes.
    Does this happen always or are there any special conditions for this?
    Envision Entertainment Community Liaison
  • gamerdruid
    2613 posts Moderator
    Always, and not ghosted at all. On the PTE it had never been killed.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!