EA Forums - Banner

Did not get quest rewards after defeating the fort on Tib 28 ?

g5s25
2 posts New member
Hi, we have a player who did not receive their rewards in the left hand quest box, can anyone explain or suggest a fix ?

Replies

  • gamerdruid
    3572 posts Moderator
    edited May 21
    Wait until @EE_Elephterion checks the forum (probably tomorrow - but no certainty during this uncertain period) as no-one can do anything to check or change things.

    Has the player been in fortress killing alliance on the world in the past? (In other words, have they already received the rewards once already?)

    The only 'advice' would be to do the usual of clearing cache, history, session files and cookies although this is unlikely to help in this case.

    Finally, is this the same player? https://forums.ea.com/en/commandandconquer/discussion/258683/collect-rewards-after-destroing-the-fortres#latest where we've had a discussion about this already?

    I am not an employee of EA/Envision. The views expressed are my own!
  • g5s25
    2 posts New member
    Thanks for your quick reply, yes it is the same player and no this was his first fort win ... so he got no reward for holding the hub and no reward for taking down the fort ?
  • Is there a solution now or comming? i still have not recieved the rewards
  • gamerdruid
    3572 posts Moderator
    Unlikely after all this time - a lack of a few crates isn't going to slow your progress. If this is your first fortress (any world) then it will stop you getting onto any future WCS as I'm assuming you don't have the Fortress badge.
    I am not an employee of EA/Envision. The views expressed are my own!
  • Thanks for bringing this up again, I have somehow missed this thread.
    Can you give me some more detail about the situation from when this happened?
    How long where you part of the alliance that killed the Fortress and how did you contribute? Codes, FF Attacks, Shield hubs - everything.
    Envision Entertainment Community Liaison
  • g5s25
    2 posts New member
    Hi, quick update for you, we have decided to let the situation go for the time being as gamerdruid suggests a few packets lost are not a major problem for our players. We have Fortress Badges for the games concerned, so all is good there ... If when we attack the Fort again and the quests are not achieved/completed we will come back to you for a fix ... Thanks for your attention on this matter and please consider that this sitution is resolved ... All the best g5s25
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!